4.0 ohv burning oil? - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-02-2011
randyl's Avatar
Member
Thread Starter
 
Join Date: Oct 2009
Location: sudbury ontario
Posts: 98
4.0 ohv burning oil?

Ok so I picked up a 97 b4000 with a 150000km for $500 :0!! .. Smoking deal right? ...
The guy said the motor was blown and it was knocking.. Turns out the heat shield came loose and was "knocking" on the muffler and it was running like crap because he just did the wires and plugs, but put #5 cap on #6 cyl and #6 on #5..... So I fixed that and it runs like it only has 150000kms, runs mint!! ...
But it burns like 1-2 litters of oil a week about (600-800km) ........ So I did a compression test and it has 115-125 psi watch is good and there is no smoke on start up at all.. Really there is no smoke at all? no oil leaks anywhere ... but the #5 cyl is the cyl thatís burning the oil because I have to clean the plug every 2 weeks because it carbons up and miss fires ..... And my engine light comes on for cyl#5 running lean....

So what to you guys think intake gasket? I would like to test it but how?

O and donít mind if thereís any bad spelling and grammar I was never good at that English B.S.. in school Ö :/ just let me know if you know how to or what to check so I can fix my baby thanks
Reply With Quote
  #2  
Old 03-02-2011
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Mine burns oil too. its the upper valve seals. they're a PITA.
Reply With Quote
  #3  
Old 03-02-2011
randyl's Avatar
Member
Thread Starter
 
Join Date: Oct 2009
Location: sudbury ontario
Posts: 98
Quote:
Originally Posted by StxDangerRanger View Post
Mine burns oil too. its the upper valve seals. they're a PITA.
i dont think it is the valve seals because there is no smoke on start up at all... my jeep and chev needed valve seals and if i parked it for a few days it would poof on start up... this thing is clean on start up and well start kinda like a fog after a min of runnig .. the only reason i'm thinking intake gaskit is because it runs lean, starts to burn oil in about the time it would take for the oil to get in that valley and thats the #5 cyl .. the cyl that he put the #6 wire and cap on, the cyl that had a bad miss fire :/
Reply With Quote
  #4  
Old 03-03-2011
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Could be. Mine doesn't necessarily puff smoke when it fires up to. but the longest it ever sits is overnight. but there has been times where it'll smoke out of the engine bay if you've been running it for about an hour or so doing 80.
Reply With Quote
  #5  
Old 03-03-2011
rcmustang's Avatar
Member
 
Join Date: Jun 2010
Location: Los Angeles
Posts: 173
A leak down test may help determine if you have something leaky in that cylinder.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
burning oil 1983 DANGERRANGER83 SOHC - 2.3L & 2.5L Lima Engines 10 11-19-2008 10:42 PM
burning oil 94rangerguy2007 SOHC - 2.3L & 2.5L Lima Engines 0 05-17-2008 02:41 PM
4.0 ohv burning oil... 92 Ranger 4.0L OHV & SOHC V6 Tech 12 11-04-2005 08:22 AM
Losing oil, but not burning or dripping... 90RangerZach 2.9L & 3.0L V6 Tech 2 08-11-2005 06:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.