4wd not workin, shift motor good, 4 switches tried - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-01-2012
Member
Thread Starter
 
Join Date: Oct 2012
Location: yelm, wa
Posts: 4
4wd not workin, shift motor good, 4 switches tried

I got no clue. I know this question has been asked on this forum a zillion times. i've searched and read them. tried everything suggestion. I have switched the selector switch on my 2001 4 door xlt 4x4 with 4 diferent ones. went to the shift motor next. still no go. I hot wired both motors now that I have to and they are working. fuzes checked first obviously. I cannot get up my driveway. please anyone who has tried these steps and have not had luck with the suggestions in the forums and have gotten theres fixed. please let me know. any other suggestions appreciated. also there are no lights indicating anything on the dash, no flashes or anything on the dash

2001 ford ranger 4door
4.0l with aod
Reply With Quote
  #2  
Old 10-01-2012
Member
Thread Starter
 
Join Date: Oct 2012
Location: yelm, wa
Posts: 4
i can turn the pin with the motor off into 4h and 4l if that helps....
Reply With Quote
  #3  
Old 10-01-2012
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Your 4wd computer is dead.

no lights is the tale tell sign it doesn't work

If you pull the shift motor you can shift the transfer case to whatever setting you need.

Also you dont have an AOD, that is a v8 trans from the 80's. You have a 5r55e trans.
Reply With Quote
  #4  
Old 10-01-2012
Member
Thread Starter
 
Join Date: Oct 2012
Location: yelm, wa
Posts: 4
your are correct. I replaced the 4wd control computer with another and now my 300k ranger has 4wd. thanks!!!!!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
96 Ranger, Speedometer not workin mcintirec SOHC - 2.3L & 2.5L Lima Engines 3 08-11-2011 10:08 PM
problem with off road lights not workin 92ranger19 General Technical & Electrical 0 05-21-2010 12:15 PM
4wd not workin? mike18 Drivetrain Tech 11 04-14-2007 11:26 PM
Diagonistic Port Not Workin? EdGe_wannabe General Technical & Electrical 13 04-06-2006 11:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.