Am I missing something on my intake??? W/ pic - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-14-2005
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Am I missing something on my intake??? Pic included

For some reason, I think my truck's 4.0L intake tube is missing something. The reason: It's a hole in the tube on the engine side with what looks like a mounting surface. Also, it's bringing in unfiltered air, so it has suction. The truck seems to run smoother when I plug the hole, runs kinda rough when the hole is open....WHAT IS IT???? And what does ya'lls look like??

Thanks in advance,

Shane

Here's the pic:

Reply With Quote
  #2  
Old 12-14-2005
Bigwill41's Avatar
Member
 
Join Date: Jun 2004
Location: Navasota, Texas
Posts: 4,659
Does you truck run funny...
Reply With Quote
  #3  
Old 12-14-2005
vansnxtweek's Avatar
Member
 
Join Date: Feb 2005
Location: USA
Posts: 2,666
air temp. sensor, should be..should plug right in
Reply With Quote
  #4  
Old 12-14-2005
Bigwill41's Avatar
Member
 
Join Date: Jun 2004
Location: Navasota, Texas
Posts: 4,659
Here's some pic of mine intake tude


Reply With Quote
  #5  
Old 12-14-2005
r0ng5's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2004
Location: LA, CA
Posts: 2,575
better plug that tube right in, it's essential.
Reply With Quote
  #6  
Old 12-14-2005
NicksterSVT's Avatar
Member
 
Join Date: Apr 2005
Location: NC
Posts: 1,955
ha thats crankcase ventilation... yea u need to find that hose and reinstall it... if u dont have it, im sure i have a few lying around
Reply With Quote
  #7  
Old 12-14-2005
Bigwill41's Avatar
Member
 
Join Date: Jun 2004
Location: Navasota, Texas
Posts: 4,659
So...

got any updates
Reply With Quote
  #8  
Old 12-14-2005
Member
 
Join Date: Aug 2004
Location: Wesley Chapel, FL
Posts: 1,072
That would be your Positive Crankcase Ventilation (PCV) Tube that should plug into the hole in the intake. Your crankcase is venting oily residue into the engine compartment, while the intake is sucking unmetered air. Plug the intake hole, and get a new tube from Ford. It's not a good thing.
Reply With Quote
  #9  
Old 12-14-2005
NicksterSVT's Avatar
Member
 
Join Date: Apr 2005
Location: NC
Posts: 1,955
Quote:
Originally Posted by bigwill41
So...

got any updates
was that directed towards me?
Reply With Quote
  #10  
Old 12-14-2005
rangererv's Avatar
Member
 
Join Date: Mar 2005
Location: Dearborn Michigan
Posts: 4,376
haha thats probably not good
Reply With Quote
  #11  
Old 12-14-2005
Member
 
Join Date: Feb 2005
Location: Canton, GA
Posts: 33
I know that spot on mine is filled by the air temp sensor - check around that area for it.
Reply With Quote
  #12  
Old 12-14-2005
NicksterSVT's Avatar
Member
 
Join Date: Apr 2005
Location: NC
Posts: 1,955
Quote:
Originally Posted by jbadd99
I know that spot on mine is filled by the air temp sensor - check around that area for it.

The SOHC's had a vent coming off the RS valve cover going to that...
Reply With Quote
  #13  
Old 12-14-2005
Bigwill41's Avatar
Member
 
Join Date: Jun 2004
Location: Navasota, Texas
Posts: 4,659
Quote:
Originally Posted by NicksterSVT
was that directed towards me?
Reply With Quote
  #14  
Old 12-14-2005
NicksterSVT's Avatar
Member
 
Join Date: Apr 2005
Location: NC
Posts: 1,955
lol
okay
Reply With Quote
  #15  
Old 12-14-2005
SVT01RANGER's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2004
Location: West Eugene, OR
Posts: 3,634
did you get that fixed yet?
Reply With Quote
  #16  
Old 12-14-2005
Bigwill41's Avatar
Member
 
Join Date: Jun 2004
Location: Navasota, Texas
Posts: 4,659
He offline...
Reply With Quote
  #17  
Old 12-16-2005
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Hi ya'll, for some reason i could n't find this thread....

I bought the truck Nov. last year, put on over 12k sincethen and have no pic of this thing being on the truck. Never has been on since I've owned the truck. Now since I have the weekend off, I'll dig around the right side and hopefully find this thing. I'll let you guys know.

Yes, the truck has never run really smooth, I've had the usual '01-02 timing tick/ching, Slave cylinder going out, and for some reason in the morning I have the problem of needing to push on the gas before it dies, almost like I need to worm it up like my chevy. I'll explain more later, g2g.
Reply With Quote
  #18  
Old 12-17-2005
NicksterSVT's Avatar
Member
 
Join Date: Apr 2005
Location: NC
Posts: 1,955
your running problems will be fixed if you put that pipe back on!!!!!!!!!!!!
Reply With Quote
  #19  
Old 12-17-2005
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
I looked all over my engine...found nothing. Including the rubber 90 degree off the valve cover. Does ford have them?? Or does anyone here have one I can buy off ya??

THANKS everyone.

Here's where there should be something better pic.
Reply With Quote
  #20  
Old 12-17-2005
FMD's Avatar
FMD FMD is offline
Member
iTrader: (1)
 
Join Date: Aug 2005
Location: Amherst NY
Posts: 3,811
this is sorta what your looking at. instead of buying a tube, try a piece of hose u got laying around if you can


Reply With Quote
  #21  
Old 12-17-2005
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
Don't offroad in the mud without it. Where the PCV breather goes into the cover on my 3.0, it's coated in mud much of the time. With that off, you could have all kinds of crud in your engine. Also, water will be getting in there when it rains. Not at all good.

Junkyard is another possibility.
Reply With Quote
  #22  
Old 12-17-2005
NicksterSVT's Avatar
Member
 
Join Date: Apr 2005
Location: NC
Posts: 1,955
I think i have a couple of these if you cant fit a hose over it... Just email me
Reply With Quote
  #23  
Old 12-18-2005
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Alright ya'll....if i am able to get out of the house tomarrow(snow/ice storm), I'll pick up some hose and try it out. If I have problems, Nick I'll be taking to you.
Reply With Quote
  #24  
Old 12-18-2005
NicksterSVT's Avatar
Member
 
Join Date: Apr 2005
Location: NC
Posts: 1,955
no prob...
Reply With Quote
  #25  
Old 12-19-2005
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
I managed to get it at the "new-car junkyard"....My friends dad works there, He picked it off one of the disassembled engines and I paid him a couple burgers. Now I've got the part...thanks guys for all the help. Time for wheelin'.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
air intake hose missing mikey722 2.9L & 3.0L V6 Tech 5 03-11-2015 10:08 PM
Guys with 4" superlift please help! Think I'm missing something in my new kit Jwad00 Suspension Tech 21 12-16-2012 08:52 PM
something missing, something new.... Sonic04Edge Snapshots 26 11-21-2009 07:42 PM
uh oh! something's missing! Tys 4x4 FTW Snapshots 19 08-18-2009 07:43 PM
am i missing something here? mx98ranger General Ford Ranger Discussion 19 11-07-2007 01:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.