Antifreeze/Coolant evaporating/burning off? - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-17-2009
Hawklore's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Indianapolis, Indiana
Posts: 504
Post Antifreeze/Coolant evaporating/burning off?

I put the recommended amount of anti-freeze into the truck, and about 2-4k miles later, it's just all the old brown junk left.

I notice no leakage, and the top hose is brand new, although stiff and jerry rigged.

But I had this problem prior to the new hose installation.

I've tried the 100% mix and 50/50, while the 100% seems to last a bit longer, it is still being drunk by the gremlin.


Any ideas?
Reply With Quote
  #2  
Old 12-17-2009
wydopnthrtl's Avatar
Member
iTrader: (2)
 
Join Date: Dec 2005
Location: SE, Mi
Posts: 2,342
Are you saying the level drops in 2-4k miles?

If so one of the following:
- it's getting burned in the combustion chamber because of a intake or head gasket leak.
- It's leaking down the outside of the engine and evaporating before hitting the ground. Could be intake, head, water pump, or hose leak.
- Could be a bad rad cap causing it to just evaporate.

Rich
Reply With Quote
  #3  
Old 12-17-2009
edgeman4.0's Avatar
Member
iTrader: (2)
 
Join Date: Oct 2008
Location: All Over
Posts: 1,475
^X2 rich hit the nail on the head.
Reply With Quote
  #4  
Old 12-17-2009
Hawklore's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Indianapolis, Indiana
Posts: 504
Will look into those, ty.
Reply With Quote
  #5  
Old 12-28-2009
Coleosis85's Avatar
Member
 
Join Date: Aug 2009
Location: OKC, Ok
Posts: 439
Yeah...Id have the headgasket checked...Mechanics can do that in like 5 minutes and if they are nice, wont charge anything.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Antifreeze/Coolant robotsneedhugs2 2.9L & 3.0L V6 Tech 4 10-23-2014 06:22 AM
4.0 OHV with some oil in antifreeze.... lifted97ranger 4.0L OHV & SOHC V6 Tech 8 04-12-2006 09:33 PM
Antifreeze Smell in the cab?!? Flyinfx4 General Technical & Electrical 5 03-01-2006 07:54 PM
4.0 ohv burning oil... 92 Ranger 4.0L OHV & SOHC V6 Tech 12 11-04-2005 08:22 AM
Losing oil, but not burning or dripping... 90RangerZach 2.9L & 3.0L V6 Tech 2 08-11-2005 06:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.