chatter noise at startup. - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-18-2005
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
chatter noise at startup.

i get a chatter noise right after i start my truck. it happens for a few seconds then quits.

im thinking the starter isnt releasing right? because if i let go of the key just right it wont do it. idk maybe its something else.

anyone have any ideas or how to fix it? if it is the started can i grease something to make it stop? or is it a new starter?
Reply With Quote
  #2  
Old 11-18-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
I'll listen to it when i come over tomarrow i think i have a good feeling of what it is
Reply With Quote
  #3  
Old 11-18-2005
FoMoCoFiddy's Avatar
Member
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
Quote:
Originally Posted by Redneckstone
I'll listen to it when i come over tomarrow i think i have a good feeling of what it is

lol... why dont you post so other people can critique?
Reply With Quote
  #4  
Old 11-18-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by FoMoCoStang
lol... why dont you post so other people can critique?
because i have about 4 ideas of what it is and i would rather deal with it tomarrow at 10:30 when i am at his house...
Reply With Quote
  #5  
Old 11-18-2005
FoMoCoFiddy's Avatar
Member
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
Quote:
Originally Posted by Redneckstone
because i have about 4 ideas of what it is and i would rather deal with it tomarrow at 10:30 when i am at his house...

Ok, just tryin to help a friend out.
Reply With Quote
  #6  
Old 11-18-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by FoMoCoStang
Ok, just tryin to help a friend out.
yes that would be whati am doing i left that first comment so Zach would see it because i will be on the road and he will see it in the morning
Reply With Quote
  #7  
Old 11-18-2005
FoMoCoFiddy's Avatar
Member
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
hes on right now.
Reply With Quote
  #8  
Old 11-18-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by FoMoCoStang
hes on right now.
ya i just signed on I am at work so ya i when i posted that i didnt know if i would have free time at work agian...
Reply With Quote
  #9  
Old 11-18-2005
FoMoCoFiddy's Avatar
Member
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
Ok, i talked to Zach, its the muffler bearings, they keep spinning..































kidding..
Reply With Quote
  #10  
Old 11-18-2005
Member
 
Join Date: Apr 2005
Location: leesbur, va
Posts: 66
That sounds like the problem that i had a few weeks ago. I had to replace the starter though.
Reply With Quote
  #11  
Old 11-26-2005
Member
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
um try checking you oil! trust me on that
Reply With Quote
  #12  
Old 11-26-2005
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
lol... i change my own oil, and if it was messed up or low i would have figured that out by now.

and its the starter... zach thinks i am crazy cause it doesnt make much sound at all. lol all well, prolly change it out around christmas time.
Reply With Quote
  #13  
Old 11-27-2005
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Those damned muffler bearings! And blinker fluid!

I've have the same problem.....one of these days I'll get my camera out and film it. I do check my oil regularly and is not low on oil. Any one else have this problem or had this problem and a cause???

Shane
Reply With Quote
  #14  
Old 11-27-2005
RockysFord's Avatar
Member
 
Join Date: May 2005
Location: Columbus Ohio
Posts: 2,782
When mine is cold and starts up, you can hear something in the bottom end for like 3 seconds, sounds like rod bearings or something..but then it stops....i dont know what it is though

Rocky
Reply With Quote
  #15  
Old 11-27-2005
HighRollerII's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Jun 2004
Location: Charleston, SC
Posts: 10,066
is it like not engaging..my nissan did that with a brand new one..had to get it replaced
Reply With Quote
  #16  
Old 11-27-2005
RedRanger02's Avatar
Member
 
Join Date: Nov 2005
Location: Columbus, Ohio
Posts: 311
i bet you guys are all wrong.... i get its the dreded timing chain rattle....

mine is making the SAME noise not that is cold out... it almost sounds as if its coming from the fan?
Reply With Quote
  #17  
Old 11-27-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
ya i listened for it i cant even hear it LOL
Reply With Quote
  #18  
Old 11-27-2005
HighRollerII's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Jun 2004
Location: Charleston, SC
Posts: 10,066
so after you heard it in person you didnt know what it was...humm...intresting..but it quits in a couple of seconds...take it to a shop..i guess or just live with somethin being wrong
Reply With Quote
  #19  
Old 11-27-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by HighRollerII
so after you heard it in person you didnt know what it was...humm...intresting..but it quits in a couple of seconds...take it to a shop..i guess or just live with somethin being wrong
it is so quite that you can hadly hear it and also it only last for like 2-3 sec
Reply With Quote
  #20  
Old 11-27-2005
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
Quote:
Originally Posted by RedRanger02
i bet you guys are all wrong.... i get its the dreded timing chain rattle....


mine is making the SAME noise not that is cold out... it almost sounds as if its coming from the fan?

that is suppose to be fixed in 03, plus ive heard that and it goes on and on rattling, this only does it for a few seconds.
Reply With Quote
  #21  
Old 11-27-2005
Morph's Avatar
Member
 
Join Date: Jul 2005
Location: Grand Rapids, MI
Posts: 979
Mine does the same, its the starter. I'm likely to wait until it doesnt work to replace it!
Reply With Quote
  #22  
Old 11-27-2005
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
But my question is if it's the starter.....why the starter. The engine is running and the starter isn't engaged and chatter chattter chatter. I think it's not the starter. It may be that timing **** ford messed our trucks up with. My truck has that problem....has since it was 3yrs old. I do not want to tear into the bottom end of my almost brand new truck. I'm going to take it in.
Reply With Quote
  #23  
Old 11-27-2005
NicksterSVT's Avatar
Member
 
Join Date: Apr 2005
Location: NC
Posts: 1,955
HEY YA'LL!!!!!!!!!!!!!!!!!!!!!!!!!! I am here!!!!!!! Zach, what is wrong with you? I'll bet u 10 to 1 its ur frickin chains man.... or maybe its b/c u haul around 6800 lbs?
Reply With Quote
  #24  
Old 11-28-2005
zabeard's Avatar
who?
Thread Starter
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
lol im not complaining that it is doing it i just want to fix it

idk... in a few months it will quit when it warms up :)
Reply With Quote
  #25  
Old 11-28-2005
Member
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Quote:
Originally Posted by zabeard
lol im not complaining that it is doing it i just want to fix it

idk... in a few months it will quit when it warms up :)
I agree, just may be the cold. But we will see! good luck on it!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Strange noise on startup 02FX4U 4.0L OHV & SOHC V6 Tech 17 02-11-2015 01:21 AM
TERRIBLE brake chatter/noise after sitting... Fx4wannabe01 Drivetrain Tech 6 11-21-2013 05:41 PM
Brake noise at startup when cold hilljack13 General Technical & Electrical 0 02-21-2013 12:22 PM
97' 2.3 rattle noise at startup? 77Bronco77 SOHC - 2.3L & 2.5L Lima Engines 3 12-05-2009 04:05 PM
cold startup noise klc317 4.0L OHV & SOHC V6 Tech 9 06-05-2007 12:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.