Clutch problem? Again? - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-22-2016
Member
Thread Starter
 
Join Date: Oct 2013
Location: Edmonton,Alberta
Posts: 4
Icon4 Clutch problem? Again?

I had my clutch and system replaced completely 2 years ago. It was working with no problems until today when I went to go to work and I had trouble shifting and then I lost the clutch unable to shift I pulled over to check fluid and it was empty. Got the ranger back to the house put in new fluid and bleed the system is somewhat working now it is still hard to shift in lower gears but will go in with some force. Any ideas as to what I can check would be most wonderful thanks.
Reply With Quote
  #2  
Old 02-22-2016
vista4.0's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2009
Location: Beaver Falls, PA
Posts: 2,824
Quote:
Originally Posted by BuddyBongo View Post
I had my clutch and system replaced completely 2 years ago. It was working with no problems until today when I went to go to work and I had trouble shifting and then I lost the clutch unable to shift I pulled over to check fluid and it was empty. Got the ranger back to the house put in new fluid and bleed the system is somewhat working now it is still hard to shift in lower gears but will go in with some force. Any ideas as to what I can check would be most wonderful thanks.
Sounds like the slave cylinder went out on ya. Easy way to tell is on the bellhousing there is a rubber plug on the drivers side. Pull the plug and look in there it will most likely be wet inside due to the brake fluid.

To change the slave you need to drop the transmission since it is inside the bellhousing
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
AC clutch relay jump to force clutch StevenH General Technical & Electrical 1 06-18-2015 11:20 PM
Leaking clutch fluid at slave cylinder and clutch line ttb_addict94 Drivetrain Tech 0 06-05-2014 06:43 PM
New Member - Wrong Clutch! Possible to put 4.0L v6 clutch on 2.3 4cyl w/ new flywheel DJDev Drivetrain Tech 2 10-28-2012 09:41 PM
Soft Clutch after Clutch and Transmission Repair acleme1 Drivetrain Tech 2 03-09-2009 10:11 PM
on again off again zorki1 DOHC - 2.3L Duratec / Mazda L Engines 6 02-02-2009 03:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.