died while using 4-low - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-04-2008
mud_bogger's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: Eagle Point, Or
Posts: 219
died while using 4-low

Was up playin around today an got into a lil snow. I put it into 4low an started spinning my way through it. Somewhere between me stopping an shifting into revers it died.

I could hear something clicking in drivers side hub, and the abs ligh,battery light, an a check gauge light came on. The truck wouldnt start untill I took it outta 4low then it started right up.

I tried it again an spun my way in till I stopped then let off the gas an she died. same story.

I had to use 4hi to get back to the main road an didnt have any issues. also put er in 4low once I got home an idled around the property a lil an no issues.

Any Ideas on what would make this happen?
Reply With Quote
  #2  
Old 05-05-2008
WowMike2001's Avatar
Member
 
Join Date: Oct 2007
Location: Stevenson, WA
Posts: 2,583
hmm.. did you bump it real good? perhaps some sort fo grounding problem.. or the electric shifter misfired and put it mid-gear and locked it up.. stalling the engine..


Not too sure, can't say I've ever had that happen to me.. Anyone else have anymore input?
Reply With Quote
  #3  
Old 05-05-2008
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
i had similar issues, but after several months it looks to have lead to be the tcase.
Reply With Quote
  #4  
Old 05-05-2008
mud_bogger's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: Eagle Point, Or
Posts: 219
no I didnt bump it or anything like that. Was working fine until I came to a stop an let off the throttle.

zabeard
what exactly was happening in your T-case? Any ways to check it?

My thing is I gotta proove what is happening. As I still have a 2 months left on warrenty an free parts an labor dont sound to bad.

thanks
Reply With Quote
  #5  
Old 05-05-2008
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
mine was getting really hot and making rattling noises.
Reply With Quote
  #6  
Old 05-05-2008
Blackhawk's Avatar
Member
 
Join Date: Jun 2007
Location: WI
Posts: 586
something similar happened to me too but i attributed it to shifting too fast. mine fired right up again in 4lo
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4WD High and 4WD Low lights flash while driving in 2WD bleech1 General Technical & Electrical 9 11-27-2016 01:30 PM
Truck died while driving today... ThatGuy 2.9L & 3.0L V6 Tech 8 06-04-2016 12:32 AM
93 Ranger engine stuttering in low RPM's while accelerating Ryuu General Technical & Electrical 0 06-01-2011 09:20 AM
Bumping while using HVAC - normal? winks General Ford Ranger Discussion 10 10-28-2009 10:51 PM
LOW LOW LOW RPMS JRacer 4.0L OHV & SOHC V6 Tech 23 05-07-2009 12:25 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:21 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.