New flowmaster/ new problem - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-28-2007
Bigwill41's Avatar
Member
Thread Starter
 
Join Date: Jun 2004
Location: Navasota, Texas
Posts: 4,659
New flowmaster/ new problem

I got a flowmaster put on my ranger and now my transmission won't stay in gear it 1-3-5 but 2-4-R are just fine. I had a straight pipe on it before. If i stay on the gas it will stay in gear but if i let off it slip out of gear or going down hill the same. it will shift just fine before i got the muffler put on.

I have a 4.0 5-speed manuel

STC XCAILBRATOR II

K&N COLD AIR INTAKE
Reply With Quote
  #2  
Old 04-28-2007
Bigwill41's Avatar
Member
Thread Starter
 
Join Date: Jun 2004
Location: Navasota, Texas
Posts: 4,659
Bump
Reply With Quote
  #3  
Old 04-28-2007
b3kbruiser's Avatar
Member
 
Join Date: Nov 2006
Location: DFW Area, Tx
Posts: 713
Only possible way I can see it hurting your tranny is if you accidentally messed up your linkages or pulled out a wire or something.
Reply With Quote
  #4  
Old 04-28-2007
Member
 
Join Date: Mar 2006
Location: Mesa, Arizona
Posts: 886
Ok so get under your truck and visually inspect everything. Did you go cat back? Or was it just muffler on off? It could be ironic to have the problem right after, just a fluke
Reply With Quote
  #5  
Old 04-28-2007
G'sevo's Avatar
Member
 
Join Date: Jun 2006
Location: Westland,mi
Posts: 418
or when you had the muffler installed, they didnt pull the neg side of the cable when they started welding the exhaust, could have screwed with your computer system..... IMO
Reply With Quote
  #6  
Old 04-28-2007
Member
 
Join Date: Mar 2006
Location: Mesa, Arizona
Posts: 886
Wow I have NEVER disconnected the battery to weld exhaust, nor have Ive seen that done, in my opinion that would cause NO problem what so ever.
Reply With Quote
  #7  
Old 04-28-2007
Bigwill41's Avatar
Member
Thread Starter
 
Join Date: Jun 2004
Location: Navasota, Texas
Posts: 4,659
No battery was not disconnected when the muffler was installed.

i have the whole system on. cats and muffler
Reply With Quote
  #8  
Old 04-29-2007
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
gotta be a fluke....espicially since you have a manual. Mayeb it's time for that crappy mazda trans to be replaced. My '01 is acting up on me too.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Poll: Flowmaster Super 40 or Flowmaster Super 44 Fx4wannabe01 4.0L OHV & SOHC V6 Tech 109 01-03-2011 01:33 PM
Flowmaster clip and new ranger pics. 07Ranger Snapshots 4 08-24-2008 12:43 PM
New & Improved Exhaust Video, Flowmaster 40 Series SiDo WowMike2001 Vehicle & Meet Videos 8 04-18-2008 01:31 AM
New Flowmaster Super 44's trey81976 4.0L OHV & SOHC V6 Tech 20 11-19-2007 12:52 PM
got my new flowmaster Mike9825 SOHC - 2.3L & 2.5L Lima Engines 6 10-01-2006 09:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.