Truck wont start!! - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-24-2008
chevyslayer925's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
Truck wont start!!

So i replaced the spark plugs/wires, and tried to do the fuel filter then stoped came in read how to do it, inertia switch has been pushed down and now my truck wont start. . . now the plugs goin 123 on the pass side and driver side is 456 i have the wires run to the correct plugs i think. when i had pulled the orginal plugs on the drivers side i did make a spark against my battery terminal with my ratchet but that really shouldn't of done anything. . .only thing i can think of is i have the wires crossed or sumthing. . .any help would be appreciated
Reply With Quote
  #2  
Old 11-24-2008
My91Ranger's Avatar
Member
iTrader: (1)
 
Join Date: Apr 2007
Location: Roseville, Michigan
Posts: 2,252
I'm guessing the wires are wrong. Check the proper firing order for your truck.
Reply With Quote
  #3  
Old 11-24-2008
chevyslayer925's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
firing order is 1 4 2 5 3 6, thats from TRS, they also show the coil as
34
26
15

ill switch it around and see i guess
Reply With Quote
  #4  
Old 11-24-2008
RockysFord's Avatar
Member
 
Join Date: May 2005
Location: Columbus Ohio
Posts: 2,782
Does it just crank? No spark? No gas?

Push in on the gas shrator (sp) valve and see if gas has pressure in there

Might had blown a fuse for the fuel pump...

Take one of the plug wires off and see if its got spark
Reply With Quote
  #5  
Old 11-24-2008
chevyslayer925's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
3-Front plug pass side 4-rear plug drivers side
2-middle pass side 6-front plug drivers side
1-rear plug pass side 5-middle plug
Thats how its set up, if i did it wrong tell me how, these wires arent labeled 123 etc, ill check the fuel for the fuel pump, not sure where the gas schrader valve is, only schrader valve i seen on the motor is for the a/c runs into a black canister?
Reply With Quote
  #6  
Old 11-24-2008
RockysFord's Avatar
Member
 
Join Date: May 2005
Location: Columbus Ohio
Posts: 2,782
Should be on the fuel rail.... follow the injectors until you see a valve stem cap...

Take a picture of your engine bay, and use PAINT and mark what wire goes where
Reply With Quote
  #7  
Old 11-24-2008
chevyslayer925's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
Name:  100_0597.jpg
Views: 0
Size:  163.7 KB
Reply With Quote
  #8  
Old 11-24-2008
chevyslayer925's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
to top it off when i pulled the fuse and relay i droped the relay down and i cant find it now so now i need to go to the dealer and waste 11 bucks to get a new one
Reply With Quote
  #9  
Old 11-24-2008
chevyslayer925's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
anyone?
Reply With Quote
  #10  
Old 11-24-2008
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
#1 plug is front pass side of engine (closest to the radiator)
Me thinks you got em backwards.

This is why you ONLY REPLACE ONE PLUG AND WIRE AT A TIME.
Reply With Quote
  #11  
Old 11-24-2008
chevyslayer925's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
ya ya ya i kno lol, i had the number 1 wire backwards and double checked the gaps, went to start the truck and i killed the battery. . .soo after spending 72 bucks i now have a brand new battery with a 5yr warranty and a truck that idles nicely, we'll see if gas mileage is changed or not
Reply With Quote
  #12  
Old 11-24-2008
RhodeRanger's Avatar
Member
 
Join Date: Nov 2008
Location: Warren, RI
Posts: 67
Quote:
Originally Posted by RockysFord View Post
Take one of the plug wires off and see if its got spark
Don't pull it off while its running......ZAPPPP!!!
Reply With Quote
  #13  
Old 11-25-2008
chevyslayer925's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
Quote:
Originally Posted by RhodeRanger View Post
Don't pull it off while its running......ZAPPPP!!!
Who does that? haha
Reply With Quote
  #14  
Old 11-25-2008
RockysFord's Avatar
Member
 
Join Date: May 2005
Location: Columbus Ohio
Posts: 2,782
So you got her up and running now? Just plug wires were switched?

I never do one at a time either, at work i just rip them all off, do the plugs , and get a firing order diagram off alldata..
Reply With Quote
  #15  
Old 11-25-2008
chevyslayer925's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
ya its easier, i killed the battery tryin to start it lol and then trying to push it outta the garage to jump it was an adventure to say the least
Reply With Quote
  #16  
Old 11-25-2008
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
Quote:
Originally Posted by chevyslayer925 View Post
Who does that? haha
Did it to my cousin when we were little trying to start a minibike.

"Here , hold this while I pull it over"
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Truck wont start? 99ranger4x4 General Technical & Electrical 7 09-21-2008 08:04 PM
truck wont start 05edge 4.0L OHV & SOHC V6 Tech 10 01-14-2006 03:33 PM
help!!! truck wont start Eazy-E General Ford Ranger Discussion 12 10-17-2005 09:22 PM
My truck wont start either, similar to evan's RanJerEDGE General Technical & Electrical 9 07-27-2005 09:17 AM
HELP...TRUCK wont start.... yumcheetos General Technical & Electrical 32 07-26-2005 06:15 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.