Water Gauge doesn't work - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-07-2016
Member
Thread Starter
 
Join Date: Feb 2016
Location: Columbus, Ohio
Posts: 7
Water Gauge doesn't work

The coolant gauge doesn't work on my 03 3.0. Could somebody post a picture of the coolant sensors (there are 2 of them) near the thermostat? I want to get the right ones. Thanks
Reply With Quote
  #2  
Old 02-07-2016
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,573
Picture of the 2 temp devices here: Coolant temp sensor.. which one ? - The Ranger Station Forums

Red connector is for the temp gauge in the dash, it is the ECT(engine coolant temp) SENDER, it is often 1 wire, but can have 2 wires

The other one, with gray connector, is the ECT SENSOR, only used by the computer.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Gauge doesn't work brian03 2.9L & 3.0L V6 Tech 3 02-07-2016 12:09 PM
Gas Gauge doesn't work Dschneids 2.9L & 3.0L V6 Tech 3 12-22-2011 11:47 AM
Fuel gauge doesn't work kmadmax General Technical & Electrical 0 10-01-2010 03:46 PM
Low Range doesn't work? 91ExtCab Drivetrain Tech 2 10-15-2008 06:51 AM
IAT mod on FFV engines -- doesn't work properly n3elz 2.9L & 3.0L V6 Tech 29 03-08-2005 12:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:58 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.