wierd holowling sound - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-25-2007
Member
Thread Starter
 
Join Date: Apr 2007
Location: torrington ct
Posts: 156
Icon5 wierd holowling sound

i had a holowling in the front and some one told me it was the fan clutch so i replaced it yesterday and i went out today and its still there. when you start it its not there but after the airbag light goes off it will start without fail could it be something with the motor or the tranny since that was just done after about 10 min of driving its tends to go away
Reply With Quote
  #2  
Old 07-25-2007
DerangedPony's Avatar
Member
 
Join Date: Apr 2006
Location: New Berlin, WI
Posts: 351
I'll put my money on the water pump, but thats not for sure. Does it do it just when driving or standing still also?
Reply With Quote
  #3  
Old 07-25-2007
Member
Thread Starter
 
Join Date: Apr 2007
Location: torrington ct
Posts: 156
well i went out after posting and it did it again but i let it cool till the temp gage was below cold and it didnt do it and it does it in all gears and at stop and under load coasting but after it "warms up" it goes away
so to check i should take the belt off when i hear it?
Reply With Quote
  #4  
Old 07-25-2007
FireRanger's Avatar  
Join Date: May 2004
Location: CT
Posts: 0
I'd say you have the classic Ford 4 Liter Moose Call intake problem. It stems around the idle air control valve which usually needs to be cleaned.
Reply With Quote
  #5  
Old 07-25-2007
Member
Thread Starter
 
Join Date: Apr 2007
Location: torrington ct
Posts: 156
how would i go about doing that and call me dumb but where about is it the intake it is?
Reply With Quote
  #6  
Old 07-25-2007
bryanjints's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2005
Location: Mount Holly, NJ
Posts: 1,857
Quote:
Originally Posted by skyway0018746
how would i go about doing that and call me dumb but where about is it the intake it is?
It is located on the right side of the intake manifold if you are facing the truck.

do a search you should be able to find a pic of it and a thread about it.
Reply With Quote
  #7  
Old 07-25-2007
Member
Thread Starter
 
Join Date: Apr 2007
Location: torrington ct
Posts: 156
yup i think it would be the iac since what i have read on previous posts it starts happening more frequent and louder and thats what i got
now would you trust the parts from auto zone ? or should i go to a local store that has good parts?

and what does that black *** like thing do???
Reply With Quote
  #8  
Old 07-25-2007
bryanjints's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2005
Location: Mount Holly, NJ
Posts: 1,857
black *** is a filter cover. Inside of it is a small air filter.


I bought mine from napa nothing special about it. it works good and has for about a year/
Reply With Quote
  #9  
Old 07-29-2007
Rockledge's Avatar
Member
 
Join Date: Nov 2006
Location: Connecticut
Posts: 479
FWIW, the vent in the black **** is used to equalize pressure inside the valve and has nothing to do with passing air into the engine.
Reply With Quote
  #10  
Old 07-29-2007
btatum's Avatar
Member
 
Join Date: Jul 2007
Location: Palestine, TX
Posts: 19
It's the IAC valve more than likely, I had that when it would idle for a while during the summer, and when I took the air hose from the filter box to the intake off while it was running it sounded like a train horn, about $25 for me and two bolts.

Billy
Reply With Quote
  #11  
Old 07-29-2007
mx98ranger's Avatar
Member
 
Join Date: Apr 2005
Location: GA
Posts: 1,493
i changed out my iac almost a year ago.. pretty much the same symptoms. mine was like $45 tho
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wierd sound when cold Bitzy 2.9L & 3.0L V6 Tech 7 02-03-2014 02:33 PM
Wierd sound when moving boyd_835 Suspension Tech 5 03-03-2013 10:16 AM
A WIERD electrical problem... HELP! EdGe_wannabe General Technical & Electrical 5 10-01-2005 03:15 AM
Wierd Tranny Problem Q's TheManInBlack Drivetrain Tech 9 06-28-2005 02:20 PM
Wierd System Problem. Thoughts? rngprerunner Audio & Video Tech 7 03-14-2005 05:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.