Wierd noise with my 4.0 - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-23-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
Wierd noise with my 4.0

Hey guys sorry if this is a repost buti searched and didnt find a answer that i was looking for. i heard these motors were loud motors but i dont know what it could be. when im i a drive through or tunnell or somplace that the noise bounces back at me, i can hear a ticking noise that starts slow and as the RPM's go up it gets louder and faster. idk what it is and its bugs the **** out of me!!! is this normal and something i have to live with or fixable??? also when i down shift and or up shift and the rpm's arent almost the same theres a woerd clunk. and also if i am in 3rd, for example, and let off the gas and coast and hit the gas again semi hard that same click sounds... and help on these issues???? thanks in advance guys

Last edited by 04_xlt_4.0_4x4; 04-23-2010 at 12:32 PM. Reason: not a pushrob motor thanks tyler
Reply With Quote
  #2  
Old 04-23-2010
crawford60's Avatar
Member
 
Join Date: Jun 2009
Location: Elk County, PA
Posts: 99
If your talking about the 2004 in your sig. That truck has the 4.0L SOHC motor. Ford stopped using the 4.0L OHV in 2001.

Early motors were known to have a timing chain rattle. It kind of sounds like that may be your issue.
Reply With Quote
  #3  
Old 04-23-2010
nine9 Ranger's Avatar
Member
 
Join Date: Apr 2010
Location: Rio Grande City, Texas
Posts: 61
My 4.0L is loud aswell man.. When its on idle it seem to kinda knock but i got use to it lol.. Heck if it aint broke dont break it, thats how i see it. GL on the find..
Reply With Quote
  #4  
Old 04-23-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
Quote:
Originally Posted by crawford60 View Post
If your talking about the 2004 in your sig. That truck has the 4.0L SOHC motor. Ford stopped using the 4.0L OHV in 2001.

Early motors were known to have a timing chain rattle. It kind of sounds like that may be your issue.
yea i have the sohc in my 04.....
Reply With Quote
  #5  
Old 04-23-2010
Tys 4x4 FTW's Avatar
RF Veteran
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
the SOHC is not a pushrod motor. the OHV motors were.
Reply With Quote
  #6  
Old 04-23-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
lol thanks ty changed it above
Reply With Quote
  #7  
Old 04-23-2010
Iluvk_s's Avatar
Member
 
Join Date: May 2007
Location: Shepherdsville, KY
Posts: 30
Mine does the same noise. I think it might be a heat shield or something.
Reply With Quote
  #8  
Old 04-23-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
i wish it was somthing that easy buy its not that kind of noise. that would be like a shallowish noise this seems more deep... its hard to describe
Reply With Quote
  #9  
Old 04-23-2010
Ford04Ranger4.0's Avatar
Member
 
Join Date: Dec 2008
Location: Plattsburgh, New York
Posts: 3,390
The clunk might be the TSB on the one piece drive shaft not having enough grease in the boot.
Reply With Quote
  #10  
Old 04-23-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
TSB?????
Reply With Quote
  #11  
Old 04-25-2010
Ford04Ranger4.0's Avatar
Member
 
Join Date: Dec 2008
Location: Plattsburgh, New York
Posts: 3,390
Technical Service Bulletin
Reply With Quote
  #12  
Old 04-25-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
which is what????
Reply With Quote
  #13  
Old 04-25-2010
filmont's Avatar
Member
 
Join Date: Dec 2008
Location: Bellbrook, OH
Posts: 205
A TSB is a known issue to the manufacturer. It's not quite a big enough problem for Ford to do a recall. I believe that the dealerships all get a procedure sent to them on how to fix it. Couldn't tell you if it's a free fix to the owners or not.
Reply With Quote
  #14  
Old 04-25-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
is it something to be worried about??? i dont know what a tsb r what it does.... i see what it stands for but not familiar with the part
Reply With Quote
  #15  
Old 04-25-2010
Tys 4x4 FTW's Avatar
RF Veteran
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
its not a part

its something that ford alerts the dealers about and its up to the dealer to fix it, most likely at your cost. lol
Reply With Quote
  #16  
Old 04-25-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
Quote:
Originally Posted by Ford04Ranger4.0 View Post
The clunk might be the TSB on the one piece drive shaft not having enough grease in the boot.
were you and this guy taking about the same tsb????
Reply With Quote
  #17  
Old 04-30-2010
Member
iTrader: (2)
 
Join Date: Mar 2010
Location: C
Posts: 661
What weight oil are you using? Anything above a 10w30 makes my engine loud too, had a tapping sound at idle like lifters, but as soon as i changed the oil it is gone.
Reply With Quote
  #18  
Old 05-01-2010
__Arod__'s Avatar
Member
 
Join Date: Apr 2010
Location: Central Florida
Posts: 287
Not sure if this could be it, But I had a annoying noise that got louder as my rpms went up and it ended up being the idler pulley. I guess it got dirt in it over time. Might not be the case but its an easy fix. Im unsure about the transmission issue though
Reply With Quote
  #19  
Old 05-01-2010
fourliter dan's Avatar
Member
 
Join Date: Dec 2007
Location: Lebanon, OR
Posts: 2,229
get new exahust! or turn up your radio.... seems to be the only thing to get your mind off it
Reply With Quote
  #20  
Old 05-20-2010
03_EDGE's Avatar
Member
 
Join Date: Oct 2009
Location: Wayne, WV
Posts: 23
I noticed this same thing with my motor quite a while back. From the sound if it, its coming from the valve train. Mine seems to only do it when accelerating from a low rpm, from about 1200 or so, then it stops until I shift again and the rpms drop again. Mines got 70,000 miles and doesnt smoke or use oil or nothing so Im not gonna worry about it unless it gets worse.
Reply With Quote
  #21  
Old 05-21-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
YEA THATS MINE....
Reply With Quote
  #22  
Old 05-21-2010
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
I HATE IT IT IS NO ANNOYING
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
wierd tranny noise (slipping?) HELP!!!!!1! t5cents Drivetrain Tech 4 11-26-2009 04:54 PM
Wierd noise coming from driver side front wheel well edgerider2002 Suspension Tech 3 10-29-2009 06:22 PM
Wierd Noise FoRWhLn02 4.0L OHV & SOHC V6 Tech 2 08-03-2009 08:21 PM
wierd noise while accel. element4all 4.0L OHV & SOHC V6 Tech 5 04-23-2009 09:25 PM
wierd noise when turning on pavement - sometimes like grinding FMD General Ford Ranger Discussion 7 12-05-2006 09:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:17 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.