AVHP4200 DVD plays only audio not video - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-25-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
AVHP4200 DVD plays only audio not video

idk if it has something to do with the bypass mod i did... but when i did the mod, it worked fine at first, but after that all it does is play the audio, and just continue to show the background screen with the DVD info such as title, chapter etc etc

does the same for anything that required the bypass mod (viewing pictures etc)

any ideas? do i need to recheck my bypass mod?

i figured it was the sort of thing that either works, or doesnt. but maybe im wrong. dunno lol.
Reply With Quote
  #2  
Old 07-25-2010
04_xlt_4.0_4x4's Avatar
Member
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
does it play video when you put your p-break on??
Reply With Quote
  #3  
Old 07-25-2010
rstangboi's Avatar
Member
 
Join Date: Jan 2008
Location: Davis, Ca
Posts: 2,583
its broken. ill take it. kthanks.
Reply With Quote
  #4  
Old 07-25-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
^^haha

and its not connected to the parking brake at all. the bypass mod does away with that and uses a relay to delay the ground.

if it wasn't grounded correctly, it would display the error message that stops you from watching DVD's while driving.

i mean if worse comes to worse i'll reattach it to the parking break, and just barely engage it when i really wanna watch something on a road trip

Last edited by Tys 4x4 FTW; 07-25-2010 at 06:58 PM.
Reply With Quote
  #5  
Old 07-25-2010
04_xlt_4.0_4x4's Avatar
Member
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
well im asking cuz if the bypass was bad then it wouldnt play. or i wouldnt think. try hooking it to be break to ensure its not the unit.
Reply With Quote
  #6  
Old 07-25-2010
04_xlt_4.0_4x4's Avatar
Member
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
and about engaging the pbreak thats what i was goig to say too. if worst came to worst.
Reply With Quote
  #7  
Old 07-25-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
yeah if i get the energy i'll go back out and ground it to the parking brake cable and see what happens
Reply With Quote
  #8  
Old 07-25-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
If me… check the Mod out to verify.
Reply With Quote
  #9  
Old 07-25-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
i did that. nothing is appearing to be wrong though.

and i would think if the mod was done incorrectly, it wouldn't work at all. hmm either that or im missing something somewhere in the settings
Reply With Quote
  #10  
Old 07-25-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
I am a little confused on the exact unit you have one point I thought it was the 4200 but now I think I see the 3200.

No matter post the vid you used to mod the radio ?

thank,
Reply With Quote
  #11  
Old 07-25-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
Reply With Quote
  #12  
Old 07-26-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Quote:
Originally Posted by Tys 4x4 FTW View Post
You checked your wiring, then it has to work.
If the mod was wired wrong then and I am guessing here because I do not have the radio here, just the DVD will not work, so that may apply to all video stuff.
Again make sure the relay is clicking and only after the unit comes on; if it click to soon too, then the system will not initialize.
I’m not questioning your wiring capabilities but you did ground the parking brake wire ?


ltr,
Luck
Reply With Quote
  #13  
Old 07-26-2010
vista4.0's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2009
Location: Beaver Falls, PA
Posts: 2,824
I know when my unit doesn't recognize the ground it will still play but the screen will be black. Also mine I just put a toggle switch in to make it think its the parking brake. Flip the switch On-off-On then your watching movies.

its the switch by the cubby hole.
Name:  Photo_042309_002.jpg
Views: 2
Size:  65.6 KB
Reply With Quote
  #14  
Old 07-26-2010
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Yeah I've heard of people using the switch too. Search AVIC-411, might be able to find something over there.
Reply With Quote
  #15  
Old 07-26-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
i did. that site is dead lol
Reply With Quote
  #16  
Old 07-26-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Quote:
Originally Posted by Tys 4x4 FTW View Post
i did. that site is dead lol
The switch just replaces the relay as the grounding mechanism.
No control wire but the wire going to the brake can be put on a switch just make sure to use an indicator light.
Reply With Quote
  #17  
Old 07-26-2010
vista4.0's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2009
Location: Beaver Falls, PA
Posts: 2,824
I just grounded mine behind the radio
Reply With Quote
  #18  
Old 07-27-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
can someone give me a quick rundown of how to go about wiring up the switch?
Reply With Quote
  #19  
Old 07-27-2010
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
I think you just wire it inline with the ground. Then just turn it on-off-on
Reply With Quote
  #20  
Old 07-27-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
by just doing that will the switch illuminate? or would i need to run a small power wire to it

like i've said before, i suck at wiring. lol
Reply With Quote
  #21  
Old 07-27-2010
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
Have you tried another relay? Take a pic showing the bottom of the relay so we can see what wires go where if you can
Reply With Quote
  #22  
Old 07-27-2010
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Quote:
Originally Posted by Tys 4x4 FTW View Post
by just doing that will the switch illuminate? or would i need to run a small power wire to it

like i've said before, i suck at wiring. lol
Depends what kind of switch you would use. If you use a switch with a LED in it you'll need to put a power wire to it.

A non-illuminating switch will just have 2 prongs, you wire one side of the ground wire to one prong, and the other side to the other prong.

A illuminating switch will have 3 prongs, 1 power, 1 ground and 1 switch. You wire the switch to one side of the ground, power to power, and the ground to the other side of the ground wire.
Reply With Quote
  #23  
Old 07-27-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
All you need to do is run the Parking Brake Wire to a switch and from the switch to ground.
If you want an indicator make sure you can feed a separate 12V power wire to the sw to light up the indicator when the switch is on and sending a ground signal, Maybe even a separate flashing LED.

Rat Shack has some separate Flashing LED already wired for 12 V, might work too.
Reply With Quote
  #24  
Old 07-27-2010
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Why would you want a flashing LED for that. Seems like that would just get annoying.
Reply With Quote
  #25  
Old 07-27-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Your right it would but you can’t leave it on or the next time you start the vehicle the ground connection will already be made.

Just thinking like me if it is blinking and annoying I will remember to turn it off.

I like the Relay setup the best like the video setup, don’t see why that shouldn’t work.

I thought the problem was loose connections, what happen ?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
For Sale: Car audio: Mmats amps Kenwood DVD in dash - OH Maggied6.0Ranger Interior, Exterior, Electrical, & Misc. 10 04-24-2012 11:42 PM
Radio only plays in park?? Help Bailey General Technical & Electrical 41 08-18-2011 09:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:11 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.