My setup (finally) - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 04-16-2007
Member
Thread Starter
 
Join Date: Dec 2006
Location: Lehi, Utah
Posts: 731
It sounds good the way it is, there is some resonance, but that was something that couldn't be worked around. Usually, its from an annoying bass note though that sounds bad like that no matter what the enclosure type is.

I have never had a problem with the woofer over excurting in this box from unloading the sub, the design all but eliminates any chance of it.
Reply With Quote
  #27  
Old 04-16-2007
AuthPineApple's Avatar
Member
 
Join Date: Jan 2006
Location: Santa Monica, CA
Posts: 420
When I had my subwoofer facing up towards the roof of my truck, I kept getting the over excurting/popping noise, so I went back to it facing forward.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What's your audio setup? Lone_Ranger01 Audio & Video Tech 83 06-03-2015 11:23 PM
finally finally got one!!!! atlanta426 Member Introductions 18 11-09-2010 04:47 PM
Finally...new vids of the setup jrpro130 Audio & Video Tech 17 03-05-2006 08:36 PM
Anyone running this setup? Zero Wheels & Tires Semi-Tech 21 09-29-2004 06:04 PM
My setup... Mnemonic Audio & Video Tech 3 06-06-2004 12:23 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.