No sound? - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-13-2011
Paul Spickard's Avatar
Member
Thread Starter
 
Join Date: Jun 2010
Location: Alexander City, Alabama
Posts: 250
No sound?

I hooked up my kenwood stereo and it theres no sound coming out of the speakers. I know I have the wires hooked up correctly does anyone have any idea on what it could be?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2004 Owners, how does your horn sound? Mnemonic General Technical & Electrical 25 07-03-2005 07:29 PM
Sound insulation questions Mnemonic Audio & Video Tech 17 10-08-2004 07:04 AM
Got Dual Exhaust? (now w/ sound clip) Wowak General Ford Ranger Discussion 16 09-06-2004 10:36 AM
The Sound of Stang AllBlackStang New Ideas 3 08-06-2004 09:47 PM
Strange sound from dashboard of my dad's 98 Ranger.. help? Wowak General Technical & Electrical 0 08-02-2004 10:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:46 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.