Post your SPL scores - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-03-2007
Member
Thread Starter
 
Join Date: Oct 2006
Location: Dayton, OH
Posts: 66
Post your SPL scores

If your reading was not on the new Termlab mic say so. I will start.

My standard cab F150 did 148db on the old termlab with one Kicker 10L7 off a JL Audio 500/1.

I have done 143db on the new Termlab with the same setup.

I will be trying again next year but I will be running 1400 rms to my 10L7.
Reply With Quote
  #2  
Old 01-03-2007
bamaboy's Avatar
Member
 
Join Date: Jun 2005
Location: ALabama
Posts: 531
nice score for 1 10

with my blazer and not as much power i did 154.x on a AC mic, it was decent, that was the only time i had it metered really, i havnt ever bothered finding peak frequency oor building a spl box

im about to buikld a different box now in my EX and try to see what i can hit, my goal is above a 150 on the TL, i know someone who pulled a 154.x on the TL with 2 MT's and a IA 40.1(4k+rms) i just want a 150. something and ill be happy
Reply With Quote
  #3  
Old 01-03-2007
Strider0O0's Avatar
Member
 
Join Date: Jul 2004
Location: Philadelphia, PA
Posts: 3,588
i had an SPL reading done once... years ago.. before i knew anything at all about this stuff...

it was in my Neon, and i had 2 JL 12WO's in a sealed box. i dont even know what the hell i tweeked my amp to... i just had it metered for the hell of it and got a 138.8

now that i actually know how to build boxes and tune them, etc... i've often wondered what my current subs would be able to do.

Last edited by Strider0O0; 01-03-2007 at 03:31 PM.
Reply With Quote
  #4  
Old 01-03-2007
HighRollerII's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Jun 2004
Location: Charleston, SC
Posts: 10,066
back in the day..

nissan sentra 1 12 orion HCCA kicker 600.1 vented box..cant remember size hit 139.7

never had my system in my truck metered
Reply With Quote
  #5  
Old 01-03-2007
Member
Thread Starter
 
Join Date: Oct 2006
Location: Dayton, OH
Posts: 66
Quote:
Originally Posted by bamaboy
nice score for 1 10

with my blazer and not as much power i did 154.x on a AC mic, it was decent, that was the only time i had it metered really, i havnt ever bothered finding peak frequency oor building a spl box

im about to buikld a different box now in my EX and try to see what i can hit, my goal is above a 150 on the TL, i know someone who pulled a 154.x on the TL with 2 MT's and a IA 40.1(4k+rms) i just want a 150. something and ill be happy
Good luck, 150 is fairly hard with the new TL mics. But with enough power you could do it.

I also did 140db in my thunderbird at 28hz, with two 12" Blackmore's and an American Bass XD1000.
Reply With Quote
  #6  
Old 01-03-2007
Member
 
Join Date: Feb 2005
Location: Edmonton, Alberta
Posts: 1,027
i wish i woulda got one done before i started downsizing..2 L7 12" with 1000 watt amp per sub...i was told the high 145-150 but never got it metered :(
Reply With Quote
  #7  
Old 01-03-2007
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
i got my old setup from ricky and he said it got 147.7
2 12 inch type r's with a hifonics amp
Reply With Quote
  #8  
Old 01-03-2007
03bamaGT's Avatar
Member
 
Join Date: Aug 2006
Location: B'ham, AL
Posts: 1,752
just finished up my new system today. 2 tc-sounds db-500s. amp is on the way. will be running 400 rms all the time. hope to post scores soon.
Reply With Quote
  #9  
Old 01-03-2007
EricTodd's Avatar
Member
 
Join Date: Nov 2006
Location: NJ
Posts: 420
I used to have 4 12" isoberic bandpass with all ADS amps and MB quarts for mids and highs never had it measured, but the guy I got it off of used to compete and win contests with it. I later had two 15" Impact competition speakers Isoberic bandpass together hooked to a Hifonics Aphorite amp with Polks for mids and highs. Right now I have 2 12" IMPP in a sealed box with a Pioneer 750w amp and a 450w amp going to Pioneer premier mids and highs.
Reply With Quote
  #10  
Old 01-03-2007
nvrenufedge's Avatar
Member
 
Join Date: Jun 2006
Location: Boise, ID
Posts: 148
With my old setup on an Audio Control presure meter. I hit 133.2 with a PG Octane 250 watt amp & one JL 10W3v2 in a 2 cu. ft. slot ported enclosure, I beleived tuned to 40 htz. In my Explorer
Reply With Quote
  #11  
Old 01-03-2007
Strider0O0's Avatar
Member
 
Join Date: Jul 2004
Location: Philadelphia, PA
Posts: 3,588
Quote:
Originally Posted by 91redranger
just finished up my new system today. 2 tc-sounds db-500s. amp is on the way. will be running 400 rms all the time. hope to post scores soon.
if i'm not mistaken.... TC Sounds makes (or used to make) the subs that Eclipse uses as their own line.
Reply With Quote
  #12  
Old 01-03-2007
03bamaGT's Avatar
Member
 
Join Date: Aug 2006
Location: B'ham, AL
Posts: 1,752
i dont really know.
Reply With Quote
  #13  
Old 01-03-2007
Member
Thread Starter
 
Join Date: Oct 2006
Location: Dayton, OH
Posts: 66
Quote:
Originally Posted by Strider0O0
if i'm not mistaken.... TC Sounds makes (or used to make) the subs that Eclipse uses as their own line.
They were the same subs, they could have just been from the same buildhouse.
Reply With Quote
  #14  
Old 01-03-2007
03bamaGT's Avatar
Member
 
Join Date: Aug 2006
Location: B'ham, AL
Posts: 1,752
TC makes all of there subs in house..im lost i guess.
Reply With Quote
  #15  
Old 01-04-2007
quest51210
Unregistered User
 
Posts: n/a
i have built 158dB+ monsters but prefer a nice sealed enclosure with gobs of power in my vehicles
Reply With Quote
  #16  
Old 01-04-2007
Bumpncarstereo's Avatar
Member
iTrader: (3)
 
Join Date: Aug 2006
Location: btwn the Buff and the Roc
Posts: 1,302
142.4 in a 01 mazda 626, specs: 15" RE sx tuned to 35hz, playing a mid 40hz tone.
american bass 100.1 amp runing at 1 ohm (about 1k of power)
1 kinetik 600 next to the amp.
second skined trunk.

that was on the AC 190
Reply With Quote
  #17  
Old 01-04-2007
jrpro130's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
i almost hit a 40 with one ten also...it was high 139 on the new tl.

I had about 1300 watts going to a single 10 in a 3ft ported enclosure. Meca style though...
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Junk yard scores. nickskates4lyfe General Ford Ranger Discussion 1 10-12-2011 10:45 AM
Need help w/ a Escort 2.0 spl tdaward General Technical & Electrical 1 09-23-2008 06:41 PM
sq? spl? advantEDGE Audio & Video Tech 13 07-02-2005 12:56 PM
SPL Metering Strider0O0 Audio & Video Tech 37 04-07-2005 03:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.