Rear Speakers Don't Work - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-12-2010
Member
Thread Starter
 
Join Date: May 2010
Location: Jackson,NJ
Posts: 29
Rear Speakers Don't Work

I just picked up a Regular Cab 08 last week. The Rear factory speakers mounted behind the seats don't work. I tried playing with the volume control through the radio but that did not work. I did a search on this forum and besides that and giving it a good whack did not see much else. I guess my question is where should i start? I have to look and see if they are wired up but do you have any other ideas? Thanks
Reply With Quote
  #2  
Old 05-12-2010
Member
 
Join Date: Apr 2010
Location: Muskogee
Posts: 55
If you have another speaker you can hook up to test the wires, try that. I brought out one of my small home stereo speakers to make sure it was the speakers, and not the wires. If the speaker works, go buy a new pair of speakers. My rear speakers didn't work in my truck when I got it. 1: The PO didn't even have the rear speakers wired up and 2: The speakers were blown.

If it doesn't work, pull out the unit and make sure the speakers are wired up right.
Reply With Quote
  #3  
Old 05-12-2010
silverfox's Avatar
Member
 
Join Date: Jul 2008
Location: Taft, Ca
Posts: 1,040
which radio did your 08 come with? pull your seats forword and pull the 4 screws out of the grill there my not be any rear speakers there mine didnt come with them i had to put them in my self if there is no speakers then there is no wire aswell ford ended it under the driver seat let me know if you dont have them all ill post up some pics for you as to where to splice in
Reply With Quote
  #4  
Old 05-12-2010
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Yeah I don't think it comes with rear speakers.
Reply With Quote
  #5  
Old 05-12-2010
Member
Thread Starter
 
Join Date: May 2010
Location: Jackson,NJ
Posts: 29
Silverfox right on that was easy problem solved no speakers in there. Thanks a bunch.
Reply With Quote
  #6  
Old 05-12-2010
silverfox's Avatar
Member
 
Join Date: Jul 2008
Location: Taft, Ca
Posts: 1,040
Quote:
Originally Posted by jacksonjohn1961 View Post
Silverfox right on that was easy problem solved no speakers in there. Thanks a bunch.
lol glad i could help
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
99 ranger rear speakers dont work npauls General Technical & Electrical 1 08-07-2011 10:27 AM
Signal lights randomly don't work... Ciaran General Technical & Electrical 9 09-23-2008 01:08 PM
speakers speakers speakers doug435 Audio & Video Tech 5 01-30-2006 01:50 PM
why would my new alpine speakers sound worse than my stock speakers? james13f Audio & Video Tech 21 04-03-2005 06:01 PM
GIF's don't work....(for me) Mnemonic Ranger-Forums Office 5 01-19-2005 09:12 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.