4 wheel drive just quit CLICK CLICK CLICK - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-25-2013
Member
Thread Starter
 
Join Date: Feb 2013
Location: Franklin, TN
Posts: 4
Icon9 4 wheel drive just quit CLICK CLICK CLICK

2000 4.0L 5speed v6 super cab. When I turn on the ignition, the 4HI and 4LO lights come on for a second when it is running the power on test of all the dash lights. When I put the dash switch in 4HI or LO I hear clicking... about 3 or 4 clicks. 4wheel does not engage and no lights on the switch. It sounds like a relay that is mal-functioning... coming from the dash area - behind the radio. I placed the switch in 4HI and tapped the transfer case motor lightly with a hammer and it whirrs. This all started when we had a minor flood and I went into a stream that was flowing over the highway... didn't realize that there was a 3 foot dip in the road. A truck coming the other way sent a tidal wave at me and I stalled out in about 3 ft of water. I sat there for about 3 minutes trying to start the engine... and it finally started on about 2 or 3 cylinders and I backed out. The cab had water in it about ankle deep. This was about a year ago. About a month later, the four wheel drive would start that clicking and would eventually go into 4HI or 4Low.... but now only clicks. Could the transfer case shift motor be the problem or is it a relay behind the dash somewhere. I took it to the "dealer" and the quote was $1800.00 for a new shift motor and a new GEM ?!?!?! Everything else (electrical and mechanical) works just fine. The dealer came up with B1302, P1838 self test codes and said the PP test found the GEM and shift motor bad. I'm sorry but I don't speak mechanicese and have no idea what these codes are and they were reluctant to discuss any DIY information if I purchased the parts only. They also wanted to work on about 20 other things for another handsome sum! I have my doubts about the GEM being bad since everything else works... no problems anywhere else. I have no problems working on my vehicles and have adequate experience to change out a relay or the shift motor... diagnostics are my weak area. Thanks in advance for any and all help - - - retired and living on a fixed income... so if it's the GEM it might have to wait!
Reply With Quote
  #2  
Old 02-26-2013
cvar's Avatar
Member
 
Join Date: Jul 2012
Location: N/A
Posts: 14
Reply With Quote
  #3  
Old 02-26-2013
Member
Thread Starter
 
Join Date: Feb 2013
Location: Franklin, TN
Posts: 4
Quote:
Originally Posted by lfesko View Post
2000 4.0L 5speed v6 super cab. When I turn on the ignition, the 4HI and 4LO lights come on for a second when it is running the power on test of all the dash lights. When I put the dash switch in 4HI or LO I hear clicking... about 3 or 4 clicks. 4wheel does not engage and no lights on the switch. It sounds like a relay that is mal-functioning... coming from the dash area - behind the radio. I placed the switch in 4HI and tapped the transfer case motor lightly with a hammer and it whirrs. This all started when we had a minor flood and I went into a stream that was flowing over the highway... didn't realize that there was a 3 foot dip in the road. A truck coming the other way sent a tidal wave at me and I stalled out in about 3 ft of water. I sat there for about 3 minutes trying to start the engine... and it finally started on about 2 or 3 cylinders and I backed out. The cab had water in it about ankle deep. This was about a year ago. About a month later, the four wheel drive would start that clicking and would eventually go into 4HI or 4Low.... but now only clicks. Could the transfer case shift motor be the problem or is it a relay behind the dash somewhere. I took it to the "dealer" and the quote was $1800.00 for a new shift motor and a new GEM ?!?!?! Everything else (electrical and mechanical) works just fine. The dealer came up with B1302, P1838 self test codes and said the PP test found the GEM and shift motor bad. I'm sorry but I don't speak mechanicese and have no idea what these codes are and they were reluctant to discuss any DIY information if I purchased the parts only. They also wanted to work on about 20 other things for another handsome sum! I have my doubts about the GEM being bad since everything else works... no problems anywhere else. I have no problems working on my vehicles and have adequate experience to change out a relay or the shift motor... diagnostics are my weak area. Thanks in advance for any and all help - - - retired and living on a fixed income... so if it's the GEM it might have to wait!
Thanks for the lead... This should keep me busy for awhile. I'll let you know. I've gotta wait for a warm day... it's cold as #[email protected]@ out there in the barn!
Reply With Quote
  #4  
Old 03-12-2013
Member
Thread Starter
 
Join Date: Feb 2013
Location: Franklin, TN
Posts: 4
CVAR - thanks for the document. Based on your document and some common sense I decided that it was only the transfer case shift motor. I ordered the motor, removed the old motor, installed the new motor in less than 30 minutes and WOOOOOHOOOO!...... four wheel drive works better than ever. The old motor was frozen and full of rust and corrosion on the inside.

Thank you for taking the time to reply. I still can't figure why the dealer wanted $1800.00 and said that the GEM was shot? Total job cost $69.89 plus $9.34 for shipping.

P.S. ROCKAUTO ROCKS!
Reply With Quote
  #5  
Old 03-30-2013
RangerBrad06's Avatar
Member
 
Join Date: Nov 2010
Location: P.E.I.
Posts: 3
I hope that is what happened to mine. I was out trailing through the snow and I had it in 4lo at times then it didn't want to come out and the light said 4hi. ended up taking the motor off to shift it and the motor isn't doing anything.
Reply With Quote
  #6  
Old 03-30-2013
cvar's Avatar
Member
 
Join Date: Jul 2012
Location: N/A
Posts: 14
Your 4x4 transfer case shift motor needs to be exercised 1x per month, every month. Otherwise, it'll seize up again. I just switch it on every time it rains, even if only for 1 mile.
Reply With Quote
  #7  
Old 04-01-2013
Member
Thread Starter
 
Join Date: Feb 2013
Location: Franklin, TN
Posts: 4
Quote:
Originally Posted by RangerBrad06 View Post
I hope that is what happened to mine. I was out trailing through the snow and I had it in 4lo at times then it didn't want to come out and the light said 4hi. ended up taking the motor off to shift it and the motor isn't doing anything.
Chances are, if you turn the key on and 4HI and 4LO lights flash on momentarily and when you turn the switch to 4HI or 4LO you hear clicking but it doesn't engage... it is probably just the shift motor that needs replacing.

I agree with the "exercise the shift motor" by placing it in and out of 4wd whenever it rains or when you are runnin on something slippery!
Reply With Quote
  #8  
Old 08-09-2014
Member
 
Join Date: Aug 2014
Location: NC
Posts: 29
My 00 XLT just started doing the same thing. When i first bought it, it didnt work at all so i pulled the dash out and noticed the selector switch was unplugged. I had already bought a new switch so i went ahead and replaced it anyways. The 4wd worked for a while, but now its just clicking and neither the 4lo or 4hi light come on when you move the switch. Could it still be the shift motor
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
door locks just click/hot relay glindy General Technical & Electrical 3 06-25-2014 08:03 PM
1999 3.0 4 wheel drive wheel bearings Prangy General Ford Ranger Discussion 0 12-08-2011 11:37 PM
2 wheel drive to 4 wheel drive fordoneguy New Ideas 5 01-12-2011 09:20 PM
sound click click deafiejohn 2.9L & 3.0L V6 Tech 5 12-08-2010 01:43 PM
2.3L Starter is CLICK CLICK BOOM! mbrown02 General Technical & Electrical 6 07-12-2008 04:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:36 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.