4low issues - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-08-2010
Outcast's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: Bend, OR
Posts: 112
4low issues

Hey guys I'm having issues with my 4 low. I used it before I took it into ford for the wiper arm replacement (00b40) and now I only have 4 high. I've checked some fuses and haven't found much resolution.

My question is, where is the fuse or relay for 4 low specifically? Are there two different fuses in different locations?
Reply With Quote
  #2  
Old 09-08-2010
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
take it back to ford...they might have screwed something up
Reply With Quote
  #3  
Old 09-08-2010
Outcast's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: Bend, OR
Posts: 112
Quote:
Originally Posted by djfllmn View Post
take it back to ford...they might have screwed something up
I plan on it but I wanna make sure it's not a simple fuse or relay...
Reply With Quote
  #4  
Old 09-08-2010
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Make sure your following the right steps.

In neutral (or clutch in), stopped, foot on the brake, then switch to low.
Reply With Quote
  #5  
Old 09-09-2010
Outcast's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: Bend, OR
Posts: 112
Done several times, no success. It feels like it might be in 4 low but no clicking.
Reply With Quote
  #6  
Old 09-09-2010
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Easy way to tell would be drive in first. If by 10mph your at 4k rpm your in low.

Otherwise it will shift at 4mph when in drive.

I don't get a click, I get a bang or thud when it finished shifting.
Reply With Quote
  #7  
Old 09-10-2010
Outcast's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: Bend, OR
Posts: 112
Well the shafts bind up, but it drives like normal minus steering being a bit stiffer
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Gauge issues/heating issues/high oil pressure Fw87 General Ford Ranger Discussion 2 04-26-2015 12:08 AM
problem with 4low rangerfx427 General Ford Ranger Discussion 1 03-03-2009 12:42 AM
towing in 4low? FMD General Ford Ranger Discussion 7 03-22-2008 09:37 PM
4low torque question okiranger General Ford Ranger Discussion 3 01-28-2008 04:55 PM
Camber Issues eXtremePC Wheels & Tires Semi-Tech 6 11-26-2004 12:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.