4x4 problem - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-17-2008
ReelMagic15's Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: Warwick, RI
Posts: 24
Icon4 4x4 problem

I recently visited a Ford dealer to get some info of what could be wrong with my 4x4 system. I have a 1999 Ford Ranger with a 3.0 V-6. When i engage the auto 4x4; the transfer case enagaes, front axle spins and both front axles spin while on a lift. All i can think of is the vacuum pump or a broken or clogged vacuum line. I checked the hose going to the hubs and there was nothing. If anyone knows where the main vacuum source is please let me know. It's time to go wheelin'.
Reply With Quote
  #2  
Old 04-17-2008
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
So the tires don't spin? Check the lines to and from the ball on the passenger side. But the PVH system is crap so just get rid of it. This is what you need.
Reply With Quote
  #3  
Old 04-17-2008
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
get avm manual hubs and get rid of that crap
Reply With Quote
  #4  
Old 04-17-2008
TrePaul86's Avatar
Member
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
Its your hubs. The vacuum hubs suck d... Either get some new vacuum hubs and just replace the ones you have or go out and spend a few more buck and get the AVM hubs.
Reply With Quote
  #5  
Old 04-21-2008
bugz1racing's Avatar
Member
 
Join Date: Apr 2008
Location: Illinois
Posts: 1,280
Same issue and year of ranger

Where can you buy the AVM manual hubs?
Reply With Quote
  #6  
Old 04-21-2008
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Reply With Quote
  #7  
Old 04-21-2008
bugz1racing's Avatar
Member
 
Join Date: Apr 2008
Location: Illinois
Posts: 1,280
Thanks.
Reply With Quote
  #8  
Old 04-21-2008
Member
 
Join Date: Nov 2005
Location: Elizabeth City, NC
Posts: 767
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Shifting In To 4x4 Problem Need Help 2003Ranger General Technical & Electrical 13 08-24-2011 03:40 AM
What part is this? (pic) Blower problem, this the problem? stuck on vent! ChargerOnDavins General Technical & Electrical 4 10-03-2010 06:58 AM
4x4 problem 1993_ranger Drivetrain Tech 0 09-18-2008 10:22 AM
4x4 problem gadabout1018 Drivetrain Tech 15 07-24-2006 07:54 PM
4x4 randomly working, electical problem? QWIKSNK Drivetrain Tech 11 06-13-2006 02:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.