4x4 Problems - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-12-2007
Black 4x4's Avatar
Member
Thread Starter
 
Join Date: Sep 2005
Location: Minot, ND
Posts: 108
4x4 Problems

My 4wd doesn't work. I have replaced the transfer case motor, it didn't fix the problem. I guess my next step is to take it to FORD (fix or repair daily) shop. I found this site, it may have some answers to why your 4wd won't engauge, if anyone can help, please post your answers. I'm looking for a site that has a listing for the 4x4 control module.

http://www.asashop.org/autoinc/oct2007/techtips.htm
Reply With Quote
  #2  
Old 12-12-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
could also be a fuse or relay......check those...
Reply With Quote
  #3  
Old 12-12-2007
Black 4x4's Avatar
Member
Thread Starter
 
Join Date: Sep 2005
Location: Minot, ND
Posts: 108
That was my first check, fuses and relays are ok.
Reply With Quote
  #4  
Old 12-12-2007
Member
 
Join Date: Sep 2007
Location: Scotrun, PA
Posts: 20
Could be he hubs. I'm just guessing. I am having 4X4 issues as well, but we narrowed it down to the Auto Locking Hubs.
Reply With Quote
  #5  
Old 12-12-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
Quote:
Originally Posted by Black 4x4
That was my first check, fuses and relays are ok.
are your lights in the dash coming on at all? if they are, then it very well could be a hub problem.....if they are not, then it is the 4wd module if you are saying that your fuses and relays are fine...
Reply With Quote
  #6  
Old 12-12-2007
Black 4x4's Avatar
Member
Thread Starter
 
Join Date: Sep 2005
Location: Minot, ND
Posts: 108
My light don't come on at all when I turn the key on.
Reply With Quote
  #7  
Old 12-12-2007
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Probably the control module. My switch and control module fried on mine at around 60k miles.

Does his truck even have hubs? I thought all 2001 and up have a live axle?
Reply With Quote
  #8  
Old 12-13-2007
bdiddy's Avatar
Member
 
Join Date: May 2006
Location: vancouver, wa
Posts: 182
this is what happened to my truck and it ended up being the module.
Reply With Quote
  #9  
Old 12-14-2007
xp1ik99's Avatar
Member
iTrader: (5)
 
Join Date: Feb 2006
Location: Lexington Park, MD
Posts: 3,230
Quote:
Originally Posted by fddriver02
Probably the control module. My switch and control module fried on mine at around 60k miles.

Does his truck even have hubs? I thought all 2001 and up have a live axle?
no hubs your right it has a live axle.....



def something electrical if the lights are not coming on......
Reply With Quote
  #10  
Old 12-14-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
might try replacing the switch first before the control module since the switch is cheaper and easier.....
Reply With Quote
  #11  
Old 12-18-2007
Black 4x4's Avatar
Member
Thread Starter
 
Join Date: Sep 2005
Location: Minot, ND
Posts: 108
Please respond quickly. I just got a 4x4Cm from my local junkyard for 25 bucks. Do I need to disconnect the battery first before installing it.
Reply With Quote
  #12  
Old 12-18-2007
Lefty04LevelII's Avatar
Member
 
Join Date: Aug 2005
Location: DFW
Posts: 1,447
any electrical work it is WISE to disconnect the battery first.
Reply With Quote
  #13  
Old 12-18-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
Reply With Quote
  #14  
Old 12-18-2007
Black 4x4's Avatar
Member
Thread Starter
 
Join Date: Sep 2005
Location: Minot, ND
Posts: 108
"IT WORKS" The best $25's i've spent. It only took 10 minutes, disconnected the battery, unpluged the 4x4CM, pluged in the replacement, reconnected the battery, put key in ignition, strated the truck and the 4wd lights came on then went out. I turned the 4wd switch to 4wd hi and it engaged. I'm so happy, looks like christmas came early for me. now all I have to do is sent back the transfer case motor for refund.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clutch problems or Motor problems? Or both? JGod General Ford Ranger Discussion 3 02-08-2014 07:35 AM
4X4 Problems Alex98 Drivetrain Tech 3 11-25-2008 09:43 PM
Transfer case motor. 4x4 problems. 4x4 light blinks 4 times? MDM Drivetrain Tech 8 09-16-2008 11:19 AM
4x4 problems- 99 Ranger ejg593 Drivetrain Tech 2 01-30-2008 10:35 AM
4X4 problems jarley77 Drivetrain Tech 12 08-30-2007 03:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:10 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.