94 ranger goes into 4wd High but not Low - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-17-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: Williamsburg,PA
Posts: 10
94 ranger goes into 4wd High but not Low

I have a 94 ranger 4.0L 5spd manual tranny and it will go into 4wd high but not low. Its push button on the dash and I know it has to be in neutral with clutch pressed and foot on brake but still won't go into low. I tried a different switch on the dash, a brand new servo motor on transfer case and a different control box behind the seat and still no low range. Last time I used it I had trouble getting it to come up of low range but now it just won't go into low range the control box that clicks for 4wd clicks when you hit it for high range but doesn't click when you hit it for low range. Is there any other parts or sensors I can try?
Reply With Quote
  #2  
Old 09-17-2010
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
theres a seperate actuator on the t-case for 4-low
Reply With Quote
  #3  
Old 09-18-2010
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
^^^ yep i fought this battle for about 8 months trying to fix mine with out spending tons of cash.


then i found a 1354M for free and put that in so much happier
Reply With Quote
  #4  
Old 09-18-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: Williamsburg,PA
Posts: 10
Where is it located on the transfer case and is it a dealer only part and what do they call it?
Reply With Quote
  #5  
Old 09-18-2010
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
ill take a wild guess and say its called the 4wd low actuator...not sure though
Reply With Quote
  #6  
Old 09-24-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: Williamsburg,PA
Posts: 10
There is no other actuator other then the servo motor that turns it to 4 high 4 low and 2wd.
Reply With Quote
  #7  
Old 09-24-2010
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
hmm...id try pulling the motor and testing it with a battery...it also could be the switch in the dash
Reply With Quote
  #8  
Old 09-25-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: Williamsburg,PA
Posts: 10
In my very first post I said I unplugged the servo motor and plug a brand new 1 in and it didn't work and I also said I tried a diff switch and still didn't work I even tried my control module thats mounted behind the seat and that didn't work either. I have a buddy with a 94 explorer that has working 4wd high and low so I switched the control module and the switch and didn't fix my problem and the servo was a brand new 1 from napa and that didn't fix it.
Reply With Quote
  #9  
Old 09-25-2010
Johnson14's Avatar
Member
 
Join Date: Nov 2009
Location: virginia beach,va
Posts: 146
what i do with mine is put it in nuetral, then put it in 4 hi, once it clicks and the light comes on i put it in 4lo and then it clicks in, i have never been able to shift on the fly 4lo before.
Reply With Quote
  #10  
Old 09-25-2010
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
you have to be in neutral with the brake depressed to get into 4l
Reply With Quote
  #11  
Old 09-26-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: Williamsburg,PA
Posts: 10
I'm not trying to shift it on the fly I never said anything about shifting it while moving it just won't go into 4 Lo period!
Reply With Quote
  #12  
Old 09-26-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: Williamsburg,PA
Posts: 10
I tried it with the truck in neutral brake depressed and clutch also depressed I even tried it with parking brake on. I know how to get it into 4Low I've had the truck for almost 10 years now and have put over 120,000 miles on it and use 4 Low every winter all winter long to drag logs out for firewood. The last time 4 Low worked I had my truck in my yard with over a ton of lime on it and had my manual hubs unlocked and was using it in 2wd but if you leave hubs unlocked but hit 4wd and then low its still in 2wd cuz hubs weren't locked in but you have ultra low gearing in 2wd since i have loaded heavy and didn't wanna tear up grass in 4wd I also use this method to pull boat out at the dock. I'm just trying to figure out WHY IT GOES INTO 4WD BUT NOT 4WD LOW! I even had servo motor off transfer case and shft will manually turn to 4 Low.
Reply With Quote
  #13  
Old 09-26-2010
stephen.g.fiddes's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2010
Location: Tigard, OR/ Monmouth, OR
Posts: 847
Honestly, I think your low range in the T-Case may be bad. If I were you, I would go to a yard, and find a manual t-case like downy did (5 points for you downy.) and put that in your truck. You will be much happier with a manual then the electric T-Case.
Reply With Quote
  #14  
Old 09-26-2010
Johnson14's Avatar
Member
 
Join Date: Nov 2009
Location: virginia beach,va
Posts: 146
i was just trying to help, i didnt ask for you to be a dick about it
Reply With Quote
  #15  
Old 09-26-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: Williamsburg,PA
Posts: 10
I doubt its the low ranger in the transfer case because i said I took sevo motor off and turned it to low manually and with the old servo and brand new servo motor plugged in hanging there its not even trying to turn any futher than just 4wd high. Its like something like a sensor or whatever itsn't letting it turn any further. There is a 2 wired sensor right above the servo, can anyone tell me what the sensor is or does.
Reply With Quote
  #16  
Old 09-27-2010
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
they could be the for the clutch and brake...and that sends a signal to the servo motor that says the clutch and brake are depressed and that its ok to shift into low range
Reply With Quote
  #17  
Old 02-05-2011
Member
Thread Starter
 
Join Date: Sep 2010
Location: Williamsburg,PA
Posts: 10
Quote:
Originally Posted by djfllmn View Post
they could be the for the clutch and brake...and that sends a signal to the servo motor that says the clutch and brake are depressed and that its ok to shift into low range
I finally got this problem of the 4wd low range fixed. On the back of the transfer case there is a 2 wire sensor that the wires go into the big plug for the servo motor. This sensor is a speed sensor that needs to read 20 ohms to make the 4wd low ranger work. It tells the control box that the truck is slowed down to under 3mph so that it can be put into low range. This sensor is $136 and is now more than a type of magnet that reads off the gears in the transfer case.
Reply With Quote
  #18  
Old 06-08-2011
Marcaronio's Avatar
Member
iTrader: (1)
 
Join Date: Oct 2006
Location: Spring Hill, FL
Posts: 560
Did you replace the sensor? I have the same problem...
Reply With Quote
  #19  
Old 06-09-2011
Jason8n's Avatar
Member
 
Join Date: Mar 2011
Location: Roxboro, North Carolina
Posts: 708
Wirelessly posted (Droid2)

Manual t-case swap is the way to go, no more problems.
Reply With Quote
  #20  
Old 06-09-2011
Member
Thread Starter
 
Join Date: Sep 2010
Location: Williamsburg,PA
Posts: 10
Quote:
Originally Posted by Marcaronio View Post
Did you replace the sensor? I have the same problem...
Yes I replaced that little to wire speed sensor and it fixed the probelm right away.
Reply With Quote
  #21  
Old 03-07-2012
Member
 
Join Date: Feb 2012
Location: Fresno Ca.
Posts: 3
thank you

Quote:
Originally Posted by Downey View Post
you have to be in neutral with the brake depressed to get into 4l
Thanks! You just answered my question.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4WD High and 4WD Low lights flash while driving in 2WD bleech1 General Technical & Electrical 9 11-27-2016 01:30 PM
Looking for an easy tap into the low/high power on the third brake light... WowMike2001 General Technical & Electrical 13 08-16-2009 08:41 AM
LOW LOW LOW RPMS JRacer 4.0L OHV & SOHC V6 Tech 23 05-07-2009 12:25 AM
4WD and 4WD low lights flash periodically HarryTasker Drivetrain Tech 10 01-19-2007 07:16 PM
Could not get transcase to go into 4wd LOW Ranger1 General Ford Ranger Discussion 20 06-07-2005 05:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.