Could not get transcase to go into 4wd LOW - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-27-2005
Member
Thread Starter
 
Join Date: Nov 2004
Location:
Posts: 3,115
Could not get transcase to go into 4wd LOW UPDATE :

So I was trying to pull a stump out of the ground, I new that wasn't the best idea with a stick but it was a little stump and I thought with 4WD LOW I could do it. I did like I would any other time brought truck to a stop, pushed in brake and clutch and turned the **** to 4WD Low, and nothing.

I pumped the brake and clutch and tryed puting it in gear and rolling slow forward and backwards and nothing it would not go in. I could get it in 4WD(high) but not Low. At some point I had the switch in Low and the 4wd light went out and it felt like it was in 2wd.

Any thoughts ?

Edit : I ended up cutting the tree off at ground level or as close as i could get.

Last edited by Ranger1; 06-01-2005 at 03:43 PM.
Reply With Quote
  #2  
Old 05-27-2005
PotterFX4's Avatar
Member
 
Join Date: May 2005
Location: Parma, OH
Posts: 296
Some times they are funky. I couldnt get out of 4 low one time, no matter what I did. I am not sure on how you have to go about it with a stick, I have an auto. Hopefully someone else will chime in.

Its probably not your fault, just the truck acting shady.
Reply With Quote
  #3  
Old 05-27-2005
Member
Thread Starter
 
Join Date: Nov 2004
Location:
Posts: 3,115
I even got the owners manual out and read it and did just what it said. I always like manual t-cases until I got this truck and I just said last time out that I really like these electronic cases, I think I have reverted back to my orignal way of thinking, give me a manual t-case anyday.

I just hope it isn't broken, even though it is under warrentee still.
Reply With Quote
  #4  
Old 05-27-2005
loneFX4's Avatar
Member
 
Join Date: Jan 2005
Location: Summerville,SC
Posts: 955
mine doesnt let me in some times...but ive never had it NEVER let me in. it sometimes wont let me out either. all i do is come to a stop and set there for a minute, flick the **** over, and then start rolling slowly forward. its always worked for me.
Reply With Quote
  #5  
Old 05-27-2005
Rand's Avatar
Member
 
Join Date: Jun 2004
Location: Barberton,Ohio
Posts: 1,189
I know on an automatic you have to
put it in neutral or park
be stopped
foot on brake.

Not sure about stick...I know
Clutch in brake in...
not sure about anything else.
Reply With Quote
  #6  
Old 05-27-2005
Member
 
Join Date: Jun 2004
Location: Somewhere, XYZ
Posts: 4,351
The manual t-case, atleast on the Ranger, isn't all it's been cracked up to be either. It could (or should) be far better. I've had a pretty sizable number of problems w/ it. Once the linkage broke and I couldn't get the truck into 4WD either. It seems the t-case in these trucks is a crap shoot no matter how it is activated, manually or electrically.

I don't have anyexperience w/ the electric t-case, although it sounds to me like you did it right. I always come to a stop, mash the brake and clutch, have the stick in neutral, and THEN move the selector. I often do this even going into 4Hi. I've had so many drive-train problems that I'm cautious now..
Reply With Quote
  #7  
Old 05-27-2005
RF Veteran
 
Join Date: May 2005
Location: College Station, TX
Posts: 5,782
It sounds like you're doin everything right. My t-case is a little finicky also, but i've never been unable to get it into 4lo entirely.
Reply With Quote
  #8  
Old 05-27-2005
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
mine went into 4lo for me when i first got it and i did a power lauch, bad idea, now it has never really ever wanted to go into 4lo. you really have to work to get mine to go in now
Reply With Quote
  #9  
Old 05-27-2005
Mudhippy's Avatar
Member
 
Join Date: Oct 2004
Location: Santa Barbara, CA
Posts: 1,048
mmmmm nuetral?
Reply With Quote
  #10  
Old 05-27-2005
Member
Thread Starter
 
Join Date: Nov 2004
Location:
Posts: 3,115
I had it in neutral when I was trying to get it in,

the last time I used it was at centralia, I thought it worked pretty much fine then.
Reply With Quote
  #11  
Old 05-27-2005
loneFX4's Avatar
Member
 
Join Date: Jan 2005
Location: Summerville,SC
Posts: 955
ive never pulled mine out of gear to put it in 4lo. i just push the clutch in after i come to a complete stop. it sometimes takes a little bit before kicking in but you have to stay still for this.

i like my borg warner. never had any problem with it.
Reply With Quote
  #12  
Old 06-01-2005
Member
Thread Starter
 
Join Date: Nov 2004
Location:
Posts: 3,115
4WD module went up, it is some kind of electronic thing inside the truck. My friend is a ford master tech he has done about 10 of them, ford redesigned them and has had problems ever since.

Also front diff seal was bad, I advise anyone that off-roads to spray the back of the front diff really good when you get done, i had all kinds of sand and mud and stuff in there( I don't know how that got in there LOL) acting like sandpaper on the seal.
Reply With Quote
  #13  
Old 06-01-2005
92 Ranger's Avatar
Member
 
Join Date: Aug 2004
Location: Raleigh NC
Posts: 1,229
maybe the parking brake has to be on
Reply With Quote
  #14  
Old 06-01-2005
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
mine sometimes grinds... which aint good lol
Reply With Quote
  #15  
Old 06-01-2005
loneFX4's Avatar
Member
 
Join Date: Jan 2005
Location: Summerville,SC
Posts: 955
i found out a few days ago that it actually helps to go in reverse a bit to engage and disengage 4 lo. it also helps to put it in 4 hi and wait for engagement, then put it in 4 lo.
Reply With Quote
  #16  
Old 06-02-2005
Member
Thread Starter
 
Join Date: Nov 2004
Location:
Posts: 3,115
Quote:
Originally Posted by 92 Ranger
maybe the parking brake has to be on
I always follw the owners manula instruction which say bring it to a stop parking brake on or off doesn't matter.
Reply With Quote
  #17  
Old 06-02-2005
Member
Thread Starter
 
Join Date: Nov 2004
Location:
Posts: 3,115
Quote:
Originally Posted by loneFX4
i found out a few days ago that it actually helps to go in reverse a bit to engage and disengage 4 lo. it also helps to put it in 4 hi and wait for engagement, then put it in 4 lo.
tried putting it in reverse to get it to go in and it didn't work, I had it in high.


It was just the module went bad.
Reply With Quote
  #18  
Old 06-02-2005
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
it also says to hold the brake, since your question i went out and tried mine, if your not pushing on the brake it wont go in. for autos i know and i would think it would be the same on manuals
Reply With Quote
  #19  
Old 06-02-2005
Member
Thread Starter
 
Join Date: Nov 2004
Location:
Posts: 3,115
Yeah I tried that to, I can hear the relay clicking but just would not go in.
Reply With Quote
  #20  
Old 06-02-2005
Member
Thread Starter
 
Join Date: Nov 2004
Location:
Posts: 3,115
Quote:
Originally Posted by zabeard
it also says to hold the brake, since your question i went out and tried mine, if your not pushing on the brake it wont go in. for autos i know and i would think it would be the same on manuals
Yeah pretty much e-brake has nothing to do with it but might not be a bad idea would keep truck prefectly in place, I think its pretty important to keep truck from moving when switching to low.
Reply With Quote
  #21  
Old 06-07-2005
Member
 
Join Date: Jun 2005
Location: Richmond, VA
Posts: 16
hey everyone this is my first post so hello.

yea i have that problem all the time and i use my ranger to pull stumps out too.

sometimes my transfer case will not engage 4x4 low so what i found the best thing to do is to shut the engine off and then fire it right back up and it will shift to 4x4 low no problems.

it sounds stupid but it works for me.

good luck
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4WD High and 4WD Low lights flash while driving in 2WD bleech1 General Technical & Electrical 9 11-27-2016 01:30 PM
94 ranger goes into 4wd High but not Low Mustangman_99 Drivetrain Tech 20 03-07-2012 09:20 PM
LOW LOW LOW RPMS JRacer 4.0L OHV & SOHC V6 Tech 23 05-07-2009 12:25 AM
4WD and 4WD low lights flash periodically HarryTasker Drivetrain Tech 10 01-19-2007 07:16 PM
tricks to get into into gear after shifting to "D" Bhavesh Drivetrain Tech 4 12-10-2006 08:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:38 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.