A4LD reverse problem - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-02-2010
Member
Thread Starter
 
Join Date: Oct 2010
Location: Pennsboro , WV
Posts: 1
A4LD reverse problem

1985 Ranger 4X4 with A4LD transmission , 2.8 V6 engine & manual lever in floor for 4X4 & Hi & Low range . Transmission seems to shift & hold properly in forward gears . With transfer case in Hi range & the truck on the level or a very slight incline reverse works as long as you are easy on the gas . If on a steeper incline or if you goose the engine reverse lets go & just slips .
With the transfer case in Low range the truck will back up steep inclines & will spin the tires without slipping . I would think if it has a pressure problem or worn clutches or bands causing the problem that it would also slip in Low range before spinning the tires . Fluid has been changed & is at proper level on the dipstick . What do you think ? TIA
Also torqued the bands & valve body to specs.
Reply With Quote
  #2  
Old 10-02-2010
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
sounds like you either have a stuck valve in the main control or you have a reverse band that is bad. i would first remove the main conrtol, inspect the separator plate gasket for tears or spots where it is blown, remove the reverse piston and inspect it and the bore for wear, and then remove the reverse valve for sticking or wear before disassembling the transmission
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to Wire Auxiliary Reverse lights that come on in reverse dogfish246 General Ford Ranger Discussion 0 10-10-2014 01:33 PM
Reverse lights only work between Park and Reverse Grande1972 General Technical & Electrical 0 03-10-2013 09:36 PM
1998 ranger 4r44e no reverse but reverse band not broken gw2 Drivetrain Tech 2 10-08-2012 08:34 PM
Transmission Problem? a4ld LayingFrame89 Drivetrain Tech 1 04-07-2009 03:10 PM
A4LD vs. 5R55E/5R44E output shaft (4x4) question n3elz Drivetrain Tech 35 12-06-2006 06:06 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.