any body else have probs - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-12-2005
Member
Thread Starter
 
Join Date: Jun 2004
Location: clemson
Posts: 22
any body else have probs

i have been haveing problems with third gear grinding and was wondering what everybody else is doing to fix it. it normally occurs while driveing normally and doesn't happen often. and is there a short throw shift kit for a 3.0 2001 2wd ranger manual

Last edited by rangerjon01; 07-12-2005 at 10:03 AM.
Reply With Quote
  #2  
Old 07-12-2005
Member
 
Join Date: Jun 2004
Location: Fayetteville, NC
Posts: 1,966
Alot of us have the 3rd gear grind. I haven't heard of any way to get rid of it, it went away slightly when I put new Amsoil ATF in the tranny. Yes there is a short shift kit, but I forget who makes it at the moment, someone will chime in.
Reply With Quote
  #3  
Old 07-12-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
my guess is your not leaving the clutch in long enough. and if you are there is a good posiblity that the cyncro is going
Reply With Quote
  #4  
Old 07-12-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by Pinecone
Alot of us have the 3rd gear grind. I haven't heard of any way to get rid of it, it went away slightly when I put new Amsoil ATF in the tranny. Yes there is a short shift kit, but I forget who makes it at the moment, someone will chime in.
i beleave its hurst. and i must have a different trans i have never had it happen
Reply With Quote
  #5  
Old 07-12-2005
92 Ranger's Avatar
Member
 
Join Date: Aug 2004
Location: Raleigh NC
Posts: 1,229
well you are the perfect one then zach


























hehehe
Reply With Quote
  #6  
Old 07-12-2005
gatorblue92's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Delaware
Posts: 8,238
every newer ranger i have been in/driven has done this... do like ryan suggested and switch to amsoil tranny fluid and it will get much better... maybe even go away like mine did
Reply With Quote
  #7  
Old 07-12-2005
optikal illushun's Avatar
Member
 
Join Date: Oct 2004
Location: Coal Region, MTC to be exact...heart of the coal region.
Posts: 2,232
welcome to the world of owning the M5OD...
Reply With Quote
  #8  
Old 07-12-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
hmm interesting i drove bills level II stick and didnt have it heppen that i know of i have to ask him...
Reply With Quote
  #9  
Old 07-12-2005
loneFX4's Avatar
Member
 
Join Date: Jan 2005
Location: Summerville,SC
Posts: 955
it happened to me when i didnt leave the cutch in long enough. try that out and see wut happens
Reply With Quote
  #10  
Old 07-12-2005
Member
 
Join Date: Jun 2004
Location: Fayetteville, NC
Posts: 1,966
Well since I wasn't the only one that had that problem then it must have been a rash of bad synchro's. lol. I don't think my synchro's were going at 15k miles, I know how to drive a manual tranny.

It didn't happen every time, but enough to be annoying.
Reply With Quote
  #11  
Old 07-12-2005
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
(Im my ricer) i can feel it in every gear. I can hear it grind when going into from 3 ro 4 or 4 to 5 (at redline)
Reply With Quote
  #12  
Old 07-12-2005
92 Ranger's Avatar
Member
 
Join Date: Aug 2004
Location: Raleigh NC
Posts: 1,229
then your prolly trying to shift to fast.. when you try to shift really fast then you get sloppy and grind your gears :)
Reply With Quote
  #13  
Old 07-12-2005
gvranger's Avatar
Member
 
Join Date: Apr 2005
Location: Grand Rapids
Posts: 66
i've noticed that problem only a couplea times in my 01 only going into 3rd, and not trying to shift too fast. but i never noticed it on my old 98... it doesn't really happen enough for me to be concerned. whenever it happens i just assume i got lazy with the shifting, but it is weird that it's only ever happend shifting 2-3.
Reply With Quote
  #14  
Old 07-12-2005
shadyluke's Avatar
Member
 
Join Date: Mar 2005
Location: West Grove, PA
Posts: 2,077
My 98 did it too. For some reason the syncros don't line up fast enough. If you throw the shifter slower it will all but go away. Take an extra half a second while your in the neutral position before you push it into 3rd.
Reply With Quote
  #15  
Old 08-04-2005
B300OWNER's Avatar
Member
 
Join Date: Aug 2005
Location: Sabana Grande, PR
Posts: 35
Well I'm in the list too!!

Well mine is a 2001, B3000 and do the same at thrird.
I have notice it does it when I shift to fast, as yours is not all the time but
enough to make me preocupate.
Also does any body knows if its recomended an grease/oil change of this manual trannies, mine have 65,000 miles, what oil do you recomende?
And what grades?
Thanks
victor
Reply With Quote
  #16  
Old 08-04-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by B300OWNER
Well mine is a 2001, B3000 and do the same at thrird.
I have notice it does it when I shift to fast, as yours is not all the time but
enough to make me preocupate.
Also does any body knows if its recomended an grease/oil change of this manual trannies, mine have 65,000 miles, what oil do you recomende?
And what grades?
Thanks
victor
Quote:
Originally Posted by Pinecone
Alot of us have the 3rd gear grind. I haven't heard of any way to get rid of it, it went away slightly when I put new Amsoil ATF in the tranny. Yes there is a short shift kit, but I forget who makes it at the moment, someone will chime in.
read the thread fully.
Reply With Quote
  #17  
Old 08-04-2005
pacodiablo's Avatar
Member
 
Join Date: Jun 2004
Location: Charlotte, NC
Posts: 1,126
Quote:
Also does any body knows if its recomended an grease/oil change of this manual trannies, mine have 65,000 miles, what oil do you recomende?
If you have 65K on the original oil, it needs to be changed. I do it every 30K or sooner.

You should only put Mercon (Mercon is a grade, not a brand) ATF in the transmission. Gear oil will damage it.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
anyone have probs with hand held programmers??? ringer4x4 General Technical & Electrical 3 07-17-2008 06:24 PM
Anyone else have this body lift problem? Snowboard101 General Ford Ranger Discussion 14 01-07-2008 06:04 PM
I Know We All Have Rangers But What Else Do You Have? Bart68 General Ford Ranger Discussion 65 11-04-2007 11:48 PM
? anyone have wararenty probs with 31's 2004edge General Ford Ranger Discussion 26 02-14-2005 10:28 PM
Tire size probs southafrican Wheels & Tires Semi-Tech 10 01-25-2005 11:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:14 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.