Completely stumped need help! - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-21-2015
Member
Thread Starter
 
Join Date: Jul 2015
Location: Indianapolis Indiana
Posts: 4
Completely stumped need help!

I have a 1988 Ford Ranger 2.9L 2wd and it's a manual, and I was driving home on the highway one day and heard a loud whine from the truck and the truck died so I pulled over and the truck was like locked up wouldn't start finally got it to start with truck in neutral but when I released truck in neutral it acted like it was in gear and would die every time, we checked the clutch and slave cylinder and they was both working fine drained the gear oil and noticed there was very little in it, so as of right now anything would help me
Reply With Quote
  #2  
Old 07-21-2015
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,573
Trans is bad
Good news it is an M50D-R1, '88 was the first year they were used in Rangers and they were used until 2012, so you won't have a problem finding a used one.
2.9l uses the same trans bolt pattern as 4.0l OHV(or SOHC).

You can rebuild it but contrary to what you may be feeling now the M50D-R1 was a super reliable transmission, so used isn't much of a gamble if trans fluid smells OK.

You may be able to move it in 4th gear, as that is a direct path thru trans, but really depends on what broke inside.

The whine was from a gear being chewed up, input shaft gear is my guess, probably from low trans fluid.

If you have never rebuilt a manual trans M50D-R1 is a good one to do, but really up to you.
Used trans will, in most cases, be cheaper than rebuilding it yourself
Reply With Quote
  #3  
Old 07-21-2015
Member
Thread Starter
 
Join Date: Jul 2015
Location: Indianapolis Indiana
Posts: 4
Thanks

Thank you so much I believe it is input shaft, the input shaft won't spin in neutral at all and we have found one BB from a ball bearing so far
Reply With Quote
  #4  
Old 07-21-2015
Member
Thread Starter
 
Join Date: Jul 2015
Location: Indianapolis Indiana
Posts: 4
Trams fluid

The trans oil smelled really strong and was a terrible smell is that a sigh of anything?
Reply With Quote
  #5  
Old 07-21-2015
Member
Thread Starter
 
Join Date: Jul 2015
Location: Indianapolis Indiana
Posts: 4
Transmission

We got the input shaft to spin and all the gears inside look like new the only thing we can see is that the sliding gear for 1st and 2nd doesn't spin with the rest of the gear shaft
Reply With Quote
  #6  
Old 07-21-2015
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,573
It was distilled, boiled down because of overheating, so strong smell.
Manual Transmission fluid doesn't normally need a cooler like automatics do, because it doesn't generate as much heat and has a large enough capacity of fluid to distribute that heat thru natural circulation.

When fluid gets low then heat builds up, and parts start to run warmer, you get to the point where parts are hot enough to cook the fluid that does make it to them, instant boil, like throwing a drop of water in a hot pan.
And that's when the trouble starts
Reply With Quote
  #7  
Old 07-21-2015
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,573
That is the Dog gear, one of them, it should be connected to output shaft, and should not spin with input shaft unless it slides over to connected with 1st or 2nd gear, that is how a gear is engaged, the Dog gear has the syncromesh on either side, when it slide over to 1st gear it must match speed of input shaft(1st gear spin) to speed of output shaft, the syncro helps it do that quietly.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ok.. seriously stumped!! Help me decide which wheels to get! immortal_vision Wheels & Tires Semi-Tech 14 08-31-2010 09:59 AM
Stumped... need opinions and help thesoundmaster General Ford Ranger Discussion 18 09-28-2008 07:09 PM
Help Im Stumped.....Weird Sound? mattp0718 4.0L OHV & SOHC V6 Tech 6 08-01-2008 08:28 AM
Need Some Advise..im Stumped Here jasongraynyc Suspension Tech 13 07-10-2008 12:03 PM
Completely white screen? NEED HELP! Oh5Edge Audio & Video Tech 0 04-01-2008 04:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:46 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.