Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

going nuts with 4wd and vacuum issues!!

  #1  
Old 07-12-2006
Member
Thread Starter
Join Date: Jun 2006
Location: estes park, co
Posts: 9
going nuts with 4wd and vacuum issues!!

Hi folks!

I'm going NUTS here and all my local shops are telling me different things. So... I hope you can all help me out! I have a series of really dumb questions, and a series of maybe not so dumb questions. Regarding a 98 Ranger, 4wd. I had some issues with the blower air coming out the defrost vents (and not the dash) on acceleration. Also had sudden issues with drivetrain (sounded like I was driving on rumble strips). Took it to local mechanic, he cleaned out the hubs (which were super dirty) and 4wd high worked. I forgot to mention to him the blower issue (and at the time I didn't think it was related). A few days later got it heinously stuck off road in the middle of nowhere at 2 a.m and 4WD wasn't working. So. I did the liveaxle mod that I remembered reading about where you break the clips off the little plastic deal in the hub. I suddenly lurched out of the mud as if I wasn't ever stuck.

Took it back to mechanic so he could find the vacuum leak. He tested a bunch of lines and then narrowed it down to the vacuum reservoir. He put his little vacuum testing device in one of the lines going into the reservoir and plugged up the other line, and the system held vacuum, so he figured the reservoir was busted. Replaced it and it still doesn't work. He gave it back to me no charge and said he didn't know how to fix it.

I got annoyed with my liveaxle mod and put my hubs back together with the clips, after I cleaned them out really well. But I think I might still be stuck in liveaxle mode though.

1) ... Newbie question ... Can you put your clips back in those hubs and still have them work okay? They seemed to work as I was pressing them with my fingers, but ...

2)... Newbie question ... When I drive in 2WD, the front axles spin. Does that mean my hubs are still locked? If so, how do I unlock them now?

3)... Newbie question ... Based on what I described, how do I find that stupid vacuum leak?!?

5)... Newbie question ... I'm assuming the AVM manual hubs are the way to go. Yes?

ANY help is GREATLY APPRECIATEd. I'm going insane with these problems.
 
  #2  
Old 07-13-2006
buell1238's Avatar
Member
Join Date: Jun 2006
Location: salina KS
Posts: 44
i am going through the stuff with mine i am getting the the new avm hubs and a new drive shaft this week the one that has the u-jiont by the transfer case i take that is the way to go
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Stamper
General Technical & Electrical
23
10-06-2014 10:59 AM
redhawk15
General Technical & Electrical
1
10-02-2010 03:25 PM
sarasota4x4
General Ford Ranger Discussion
28
12-27-2009 11:58 AM
J_loosh
General Technical & Electrical
3
08-14-2007 01:19 PM
Rooks
General Technical & Electrical
1
05-15-2007 05:43 PM


Thread Tools
Search this Thread
Quick Reply: going nuts with 4wd and vacuum issues!!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.