Help!! a hose disconected! - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-27-2007
Blackhawk's Avatar
Member
Thread Starter
 
Join Date: Jun 2007
Location: WI
Posts: 586
Help!! a hose disconected!

I was coming out of the store to my truck when i noticed this hose was hanging down off of my axel. I don't know what it is for or where it goes. The inside of this hose seems dry so i don't know if it has been off for a long time or not. I drove it home disconnected and it seemed to handle fine. No problems braking either. Will it hurt to drive it like i did. Please tell me what it is and where it goes. Pictures should be up. :edit: all i see for my picture is a red X but i get that allot. So if you can't see the photo i try a different way. BTW it is a hose just left of the rear differential.
Reply With Quote
  #2  
Old 09-27-2007
ranger's Avatar
Member
 
Join Date: Jun 2006
Location: Imperial Beach, CA
Posts: 4,502
most likely the vent hose for the diff.
Reply With Quote
  #3  
Old 09-27-2007
ranger's Avatar
Member
 
Join Date: Jun 2006
Location: Imperial Beach, CA
Posts: 4,502
and the pic dont work
Reply With Quote
  #4  
Old 09-27-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1


both post.....

if it is off the rear axle, then it is a vent tube....and i would be it is connected to the driver side of the axle....there is a clip on the driverside frame rail that holds it up...
Reply With Quote
  #5  
Old 09-27-2007
Blackhawk's Avatar
Member
Thread Starter
 
Join Date: Jun 2007
Location: WI
Posts: 586
Yea there is a clip on the hose and it is on the drivers side. Probably is a vent hose cuz there did not seem like any liquid was in there. Now i make sense why it was not connected to anything:-p thnkx a bunch
Reply With Quote
  #6  
Old 09-27-2007
Member
 
Join Date: Feb 2007
Location: Spokane, Wa
Posts: 146
i had the same thing happen to me. it freaked me out lol. was just the vent, reclipped it and was fine
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Vacuum Hose Routing: Help Wanted jeffb502 SOHC - 2.3L & 2.5L Lima Engines 3 06-12-2015 07:51 PM
PCV Valve Hose Assembly -- HELP! Prerunner-Ranger 2.9L & 3.0L V6 Tech 5 07-25-2013 07:17 PM
HELP! Water pump hose to heater valve? 95rang 2.9L & 3.0L V6 Tech 0 02-08-2012 08:08 AM
Heater hose help rickster7mag SOHC - 2.3L & 2.5L Lima Engines 8 11-03-2009 07:26 PM
Top hose warm, bottom hose cold. Thermostat? wesleyn 2.3L & 2.5L I4 Tech 6 01-05-2009 08:13 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:11 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.