Im losing it! - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-06-2008
"Monster Truck"'s Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: Cedar Rapids, Ia
Posts: 203
Im losing it!

I cant get my rear U joint apart I pulled the shaft completely out and got the retainers out but i cant get the caps to come out what do i need to do!
Reply With Quote
  #2  
Old 12-06-2008
bucky919's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2006
Location: Minot, ND
Posts: 1,943
I put mine in a vise using sockets to push it out, something like in this picture: http://autorepair.about.com/library/...s/bl275lib.htm . Alittle heat will also help....
Reply With Quote
  #3  
Old 12-06-2008
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
I've seen guys put a small enough socket in there and hammer them out.

Darn Bucky beat me too it lol
Reply With Quote
  #4  
Old 12-06-2008
"Monster Truck"'s Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: Cedar Rapids, Ia
Posts: 203
Ill go try the vise thing bRB
Reply With Quote
  #5  
Old 12-08-2008
"Monster Truck"'s Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: Cedar Rapids, Ia
Posts: 203
Just so every on knows To get them out if there not coming out your not using a big enough hammer. I used a 12lb sledge!
Reply With Quote
  #6  
Old 12-10-2008
FullThrottle02's Avatar
Member
iTrader: (3)
 
Join Date: Apr 2008
Location: McHenry,IL
Posts: 586
Rusted u-joints can be a pain. A air hammer and a ball joint press usually works too.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Losing coolant and fouling spark plug dallas_01gt 4.0L OHV & SOHC V6 Tech 1 01-02-2009 02:01 PM
check engine light flashing and truck losing power..help? Sonic04Edge 2.9L & 3.0L V6 Tech 5 08-17-2008 07:41 PM
Help!!! Losing the Battle With My Shift Knob! bradyj12345 Interior Semi-Tech 21 10-12-2006 06:09 PM
Losing oil, but not burning or dripping... 90RangerZach 2.9L & 3.0L V6 Tech 2 08-11-2005 06:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:29 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.