OSS/VSS on O3 4x4 4.L signs/symptoms of failure - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-15-2009
Kikaida 01
Unregistered User
 
Posts: n/a
OSS/VSS on O3 4x4 4.L signs/symptoms of failure

Also, where is this thing? Some have reported on the rear tail shaft for 01+ but I'm haven't been able to find it (color wiring etc). Also how much to replace. TIA
Reply With Quote
  #2  
Old 02-15-2009
Kikaida 01
Unregistered User
 
Posts: n/a
Symptoms that I am experiencing are : 1) The speedo has gone dead at freeway speed 2) The speedo bounces up to 20mph at idle when in drive and reverse. I checked fuse 11 and reset in w/out resolution. Also, I checked for DTM codes and there was nothing. Could it be a console problem?
Reply With Quote
  #3  
Old 02-15-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
In a 01 and up the sensor is in the extension housing just forward of the T-Case.

Last edited by whippersnapper02; 09-29-2009 at 07:03 PM.
Reply With Quote
  #4  
Old 02-15-2009
Kikaida 01
Unregistered User
 
Posts: n/a
Thanks Chris, I'll take a look see. Was wondering if anyone else had similar symptoms and found out it was an instument panel issue.
Reply With Quote
  #5  
Old 02-15-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
I'm at 120K miles on my truck and no problems with it yet. The only weird thing is that when I rev my engine up high in neutral and not moving the spedo jumps a bit.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
M5R1 01+...relocating OSS or locating new mainshaft Fx4wannabe01 Drivetrain Tech 6 12-29-2013 12:46 AM
OSS/ Speed Sensor Where is it located on Transmission? nross Drivetrain Tech 3 06-20-2012 07:59 PM
Output Shaft & OSS icthusrulz Drivetrain Tech 1 02-10-2010 01:50 PM
4x4 Tailhousings and OSS icthusrulz Drivetrain Tech 5 02-02-2010 12:40 AM
Tranny symptoms? Oh5Edge Drivetrain Tech 4 02-04-2007 03:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.