trans problem on 91 auto - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-16-2008
venom97's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2008
Location: peking
Posts: 379
trans problem on 91 auto

ive got a 91 ranger with a 4.0 and an auto,the trans works fine but will not engage into park. all the gears are in the right spot on the selector but when i put it in to park its like its in neutral,and it will clunk like its close sometimes. ive tried to adjust the cable and that didnt help. the trans is supposed to only have 60,000 on it and when it was pulled everything worked fine. ive even taken the cable off and man. put it in the park position,thats when it acts like its almost in. is there any adj. on the arm? any suggestions? thanks in advance!
Reply With Quote
  #2  
Old 12-16-2008
john93rangerstx's Avatar
Member
 
Join Date: Mar 2008
Location: WARWICK RI
Posts: 895
the park pin is probely broke
Reply With Quote
  #3  
Old 12-16-2008
Shaklakan's Avatar
Member
 
Join Date: Jan 2008
Location: La Habra CA
Posts: 1,100
Yah the auto trans they made in that era was crap. To tell you the truth its probably gonna have a lot more problems. But yah check the park pin.
Reply With Quote
  #4  
Old 12-18-2008
venom97's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2008
Location: peking
Posts: 379
may be a dumb question but where is this park pin located at? do i need to drop the pan? never really cared to work on auto trans but might end up fixing this if its a some what of an easy fix. thanks guys for your help.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Auto. Trans. Floor Mount Shifter Problem uglymailman General Technical & Electrical 2 06-30-2015 04:31 PM
Auto trans problem 410LSD Drivetrain Tech 1 10-31-2011 12:42 PM
HELP having major problem with my auto trans hib4x4 Drivetrain Tech 0 02-12-2011 09:29 PM
'95 2wd 4.0 5-speed engine and trans harness -vs- '97 4wd 4.0 engine and trans harnes lifted97ranger General Technical & Electrical 3 01-23-2008 12:48 PM
auto trans problem: double shifting? Edge of Darkness Drivetrain Tech 7 09-20-2006 11:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.