Transmission problem..............your opinion - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-07-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Icon5 Transmission problem..............your opinion

Well I just did a tranny fluid change about 2 weeks ago. And this problem was doing this even before i changed the fluid. When i start from a stand still it goes from first to second gear smooth but when it goes to 2nd to 3rd i get a high rev right before going into 3rd.(Goes up about 500rpms) and than drops down into 3rd and i get a big *** kick sometimes that will jerk the whole truck. I play with the throttle most of the time so i wont get a kick. Meaning if it goes to that high rev i will let go of the gas totally and press it again to try a smoother shift. It does it when it wants to.


1996, ford ranger stx, ext cab, automatic tranny

*And yes I do have a solid aluinummmmmm driveshaft, no 2 piece crap.*
Reply With Quote
  #2  
Old 09-07-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
not even a titter huh?
Reply With Quote
  #3  
Old 09-07-2007
greygooseranger's Avatar
Member
 
Join Date: Apr 2006
Location: SE Michigan
Posts: 3,293
Adjust the bands?? That would be my first guess, other than that I don't know...
Reply With Quote
  #4  
Old 09-07-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
bands........................?
Reply With Quote
  #5  
Old 09-07-2007
casfz1's Avatar
Member
 
Join Date: Aug 2005
Location: southgate, mi
Posts: 1,989
Shane here is a right up that Griggs did awhile back about how to adjust the bands.

https://www.ranger-forums.com/forum2...djusting+trans
Reply With Quote
  #6  
Old 09-07-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
dumb question, but do i gotta open up the transmission to do this?
Reply With Quote
  #7  
Old 09-07-2007
greygooseranger's Avatar
Member
 
Join Date: Apr 2006
Location: SE Michigan
Posts: 3,293
I don't think so (not for sure though because I gota stick)
Reply With Quote
  #8  
Old 09-07-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
daum...........
Reply With Quote
  #9  
Old 09-07-2007
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Quote:
Originally Posted by fletch12518
dumb question, but do i gotta open up the transmission to do this?
Should be on the side of the tranny.
Reply With Quote
  #10  
Old 09-07-2007
Member
 
Join Date: May 2007
Location: Rio Rancho, New Mexico
Posts: 323
its kinda funny because mine seems to do the same thing i also have automatic trans.
Reply With Quote
  #11  
Old 09-07-2007
Sonic04Edge's Avatar
RF Veteran

iTrader: (6)
 
Join Date: Jun 2004
Location: Madison. AL
Posts: 5,715
mine did that for a while then ford issued a recall on the fluid they put in. Went there and the put an additive in and the problem was solved.
Reply With Quote
  #12  
Old 09-07-2007
Jazz921's Avatar
Member
iTrader: (2)
 
Join Date: Sep 2007
Location: Evansville, IN
Posts: 997
I had the same thing happen a few months back and it was some of the small clutches inside the transmission that were sticking. I just replaced the transmission since it was gonna take a teardown and rebuild anyway to fix.
Reply With Quote
  #13  
Old 09-18-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Quote:
Originally Posted by fddriver02
Should be on the side of the tranny.

So all i am doing is re-tourqing the nut????? I alil confused...........?
Reply With Quote
  #14  
Old 09-18-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Quote:
Originally Posted by fletch12518
So all i am doing is re-tourqing the nut????? I alil confused...........?

okkkkk...um ello?
Reply With Quote
  #15  
Old 09-20-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
ok first step is first, more questions will follow........ guys i really need help here for those of you that know about adjusting the bands. I have a picture on what I (THINK) I have to adjust, I need someone to let me know if this is correct:
Reply With Quote
  #16  
Old 09-20-2007
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Its called 2-3 flare. A shift kit may help. It can also be a sign of a failing EPC.


My quote unquote eBay rebuild does it really bad when its hot. I have yet to adjust the bands.
Reply With Quote
  #17  
Old 09-20-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
shouldn't i try this fix first since it won't cost me but time?
Reply With Quote
  #18  
Old 09-20-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
anyone..............?
Reply With Quote
  #19  
Old 09-20-2007
Member
 
Join Date: May 2006
Location: Altoona, IA
Posts: 91
yes, those are the adjusters for the bands. Adjust those per the steps in the how-to posted.
I couldn't tell you if that will solve your problem but it wouldn't hurt to give it a try.

Quote:
Originally Posted by fletch12518
ok first step is first, more questions will follow........ guys i really need help here for those of you that know about adjusting the bands. I have a picture on what I (THINK) I have to adjust, I need someone to let me know if this is correct:
Reply With Quote
  #20  
Old 09-20-2007
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
You can adjust them if you want. Wont hurt anything.

IMO shift kit and replace the EPC, they have been known to do that.

read this
http://www.explorerforum.com/forums/...d.php?t=140987
Reply With Quote
  #21  
Old 09-20-2007
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Thank You Brant and Zach for giving me some correct info on here. Im just trying to figure out if I got the right location part down first. I'll try to adjust the bands first, Zach the way that looks I may be better off ( feeling more comfortable) Taking it to a shop to get the shift kit replacted. Lots of little parts from what I'm seeing........?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need Your Opinion of my Hitch with BL *PICS* 05RangerXLT Exterior Semi-Tech 18 08-13-2006 12:09 PM
I Need Your Opinion Please Trigger01 Exterior Semi-Tech 27 07-18-2006 06:24 PM
Vented or Sealed? Your Opinion. 3906brad Audio & Video Tech 29 01-16-2006 10:59 PM
Need your opinion? fletch12518 General Ford Ranger Discussion 15 12-19-2005 09:44 PM
need your opinion 04edge Audio & Video Tech 16 06-23-2005 06:37 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.