truck bucks in 4 wheel high - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-27-2010
ranger02's Avatar
Member
Thread Starter
 
Join Date: May 2009
Location: newark,de
Posts: 44
truck bucks in 4 wheel high

I wanted to ask this now last winter in 4wheel high my truck began to buck at speeds of 30-40mph. What can be done? Stock 02 ranger 4x4 edge.
Reply With Quote
  #2  
Old 07-27-2010
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
What are the rear and front gears factory?
What Gear where you in?
Was the truck still cold?
Any MIL's?
Maintenance History with drive train?
Reply With Quote
  #3  
Old 07-28-2010
ranger02's Avatar
Member
Thread Starter
 
Join Date: May 2009
Location: newark,de
Posts: 44
Truck was warmed up, no codes, 3rd or 4th gear. Factory I think 3:73:1 I need to check.
Reply With Quote
  #4  
Old 07-28-2010
tractorman's Avatar
Member
 
Join Date: Nov 2009
Location: Wisconsin
Posts: 190
Was it actually slippery out, or did you just turn it on because it was winter?
Reply With Quote
  #5  
Old 07-28-2010
ranger02's Avatar
Member
Thread Starter
 
Join Date: May 2009
Location: newark,de
Posts: 44
It was slippery 8" of snow on the road.
Reply With Quote
  #6  
Old 07-28-2010
fourliter dan's Avatar
Member
 
Join Date: Dec 2007
Location: Lebanon, OR
Posts: 2,229
could be grabbing tractoin and loosing trac, as for checking your gears.... check your door tag, it sould be on the extra door on the drivers side, look for the axle part on there and will be a number. there is a good write up on The Ranger Sstation for axle codes.
Reply With Quote
  #7  
Old 07-28-2010
delucas's Avatar
Member
 
Join Date: Apr 2010
Location: Rochester, NY
Posts: 64
Are all your tires the same size? Mine was bucking and it was because I had the spare on. Got my other tire fixed, and put back on now it is fine.
Reply With Quote
  #8  
Old 07-28-2010
99ranger4x4's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
were you driving stupid or like a normal person?
Reply With Quote
  #9  
Old 07-28-2010
ranger02's Avatar
Member
Thread Starter
 
Join Date: May 2009
Location: newark,de
Posts: 44
driving normal. Tires all the same size. I guess I will see how it goes this year in the snow.
Reply With Quote
  #10  
Old 07-28-2010
rstangboi's Avatar
Member
 
Join Date: Jan 2008
Location: Davis, Ca
Posts: 2,583
sounds like how my truck drove when i was on slush earlier this year lol. but my truck was only in 2wd and just fightin for traction...
Reply With Quote
  #11  
Old 07-29-2010
ranger02's Avatar
Member
Thread Starter
 
Join Date: May 2009
Location: newark,de
Posts: 44
I had traction just bucking I quess like the spark plug are bad, but in 2 wheel drive it was fine. Truck has 79,000 miles on it 4.0 motor.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 2.3 ranger misfires and bucks at high RPM 2.3limapower SOHC - 2.3L & 2.5L Lima Engines 2 12-02-2014 07:25 PM
bogs down and bucks bad at high rpm's. hogsfan12 2.9L & 3.0L V6 Tech 10 06-12-2011 07:34 PM
No headlights high beam indicator on even though not in high beam position. HouseofFinch General Technical & Electrical 3 04-08-2011 10:45 PM
Bucks in first gear monkey-1 SOHC - 2.3L & 2.5L Lima Engines 7 03-28-2008 10:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.