URGENT: Transmission problems - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-06-2009
04blackedge's Avatar
RF Veteran
Thread Starter
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
URGENT: Transmission problems

So I'm driving and put it in reverse and it acts like its in neutral, bring the revs up and it finally goes in. Back up go to put it in drive, same thing happens. Drive like 20 feet and its in neutral again, do the same thing bring the revs up and it finally goes. It does this like every 20 feet now. No overdrive light is on or anything. Any ideas? I disconnected the battery and I'm hoping maybe resetting it will fix it. I'm at my grandparents house right now, if I can't fix it soon i'm dropping it off at the shop.
Reply With Quote
  #2  
Old 05-06-2009
reader585's Avatar
Member
 
Join Date: Nov 2008
Location: Oromocto New brunswick
Posts: 791
You might need to change your transmission fluid.
Reply With Quote
  #3  
Old 05-06-2009
Level I Supporter
 
Join Date: Aug 2006
Location: Durham, NC
Posts: 3,657
Did you check your ATF level?


Did you have your tranny ATF flushed before your Texas trip?
Reply With Quote
  #4  
Old 05-06-2009
04blackedge's Avatar
RF Veteran
Thread Starter
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
No mine hasn't been flushed since I've had it. I just checked the fluid and its not even showing up on the dipstick. I checked it about a month ago and it was fine. I'm going to try to add more and see what happens. I reallllly hope I didn't just kill my transmission. The temps were only 170 when I parked it
Reply With Quote
  #5  
Old 05-06-2009
TrePaul86's Avatar
Member
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
Check the fuses for the tranny and TC man. Under the hood and in the cab (I believe there should be at least 1 controlling the tranny)...

If not, check your ATF level like the others have said...

You haven't really gone far enough to complete a computer cycle to throw a CEL yet, it seems.... Which sucks, cuz I know with what's going on, it will eventually throw a code as soon as the computer finally realizes it..
Reply With Quote
  #6  
Old 05-06-2009
RazorsEDGE's Avatar
There's no lifeguard in the gene pool
iTrader: (4)
 
Join Date: Aug 2006
Location: New Mexico
Posts: 7,501
Trent if your tranny is not ok..................4x4.
Reply With Quote
  #7  
Old 05-06-2009
chevyslayer925's Avatar
Member
iTrader: (4)
 
Join Date: Jan 2008
Location: Trexlertown,Pennslyvania
Posts: 1,293
neutral safty switch might be bad, ive seen that happen before
Reply With Quote
  #8  
Old 05-06-2009
reader585's Avatar
Member
 
Join Date: Nov 2008
Location: Oromocto New brunswick
Posts: 791
ya man add some fluid and you should be fine.... Should being the key word.
Reply With Quote
  #9  
Old 05-06-2009
TrePaul86's Avatar
Member
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
If it is your DTR, I have an extra at my house...

I agree with Ryan though, 4X4 FTW!
Reply With Quote
  #10  
Old 05-06-2009
Level I Supporter
 
Join Date: Aug 2006
Location: Durham, NC
Posts: 3,657
Quote:
Originally Posted by 04blackedge View Post
No mine hasn't been flushed since I've had it. I just checked the fluid and its not even showing up on the dipstick. I checked it about a month ago and it was fine. I'm going to try to add more and see what happens. I reallllly hope I didn't just kill my transmission. The temps were only 170 when I parked it
ONLY ADD Mercon V, no multi-purpose!!!
Reply With Quote
  #11  
Old 05-06-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
I've got a 5r44e for your truck that you can buy! Give me a week and it'll be out of my truck.

But really, this is going to be a dumb question, but I have to ask. Did you check the fluid with the truck running?
Reply With Quote
  #12  
Old 05-06-2009
04blackedge's Avatar
RF Veteran
Thread Starter
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Found the problem, somehow one of the tranny cooler lines got loose and dumped all the fluid out. So getting ready to get new filter and go ahead and change that and fill it up.
Reply With Quote
  #13  
Old 05-06-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
You lucked out man.
Reply With Quote
  #14  
Old 05-06-2009
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by 04blackedge View Post
Found the problem, somehow one of the tranny cooler lines got loose and dumped all the fluid out. So getting ready to get new filter and go ahead and change that and fill it up.
you got freaking lucky man!
Reply With Quote
  #15  
Old 05-06-2009
04blackedge's Avatar
RF Veteran
Thread Starter
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Yeah looked at it closer and the hose is actually cut so I need a new one. Somehow the metal tube that the hose goes over wore through it and it just finally gave way today. So as soon as I get a new one of those I'll be good to go.

I'm realllllllllly hoping I didn't do too much damage though, I guess I'll soon

Thanks for all the help guys!
Reply With Quote
  #16  
Old 05-06-2009
04blackedge's Avatar
RF Veteran
Thread Starter
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Oh why can't I use Mobil1 Synthetic ATF Multi-Vehicle Formula? It says its suitable for the MERCON V
Reply With Quote
  #17  
Old 05-06-2009
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
I personally would never mix dyno oil and synthetic, are you draining the tq converter?

i would just use some Mercon V...
Reply With Quote
  #18  
Old 05-06-2009
04blackedge's Avatar
RF Veteran
Thread Starter
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
No I'm not. I'll just get some normal Mercon V.

Reply With Quote
  #19  
Old 05-06-2009
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
nice tow truck never a good feeling
Reply With Quote
  #20  
Old 05-06-2009
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
Glad you got it figured out.

Quote:
Originally Posted by 04blackedge View Post
No I'm not. I'll just get some normal Mercon V.

New pic for the "Girls with Rangers" thread!! lol
Reply With Quote
  #21  
Old 05-06-2009
RangerNDog's Avatar
Member
iTrader: (10)
 
Join Date: Aug 2008
Location: Harrisonburg, VA
Posts: 1,958
Quote:
Originally Posted by seed60 View Post
Glad you got it figured out.



New pic for the "Girls with Rangers" thread!! lol


Glad it was a simple fix and not the tranny going south on ya.
Reply With Quote
  #22  
Old 05-06-2009
04blackedge's Avatar
RF Veteran
Thread Starter
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Ha thats my grandma fawker. So I'm looking at F-150s now...

http://www.carmax.com/enUS/view-car/...f-c06fa7dc4d58

I've been wanting to move to a full size for a while and this just seems like the right time. Going to fix this and then take it and see what they want for a trade in.
Reply With Quote
  #23  
Old 05-06-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Quote:
Originally Posted by 04blackedge View Post
Ha thats my grandma fawker. So I'm looking at F-150s now...

http://www.carmax.com/enUS/view-car/...f-c06fa7dc4d58

I've been wanting to move to a full size for a while and this just seems like the right time. Going to fix this and then take it and see what they want for a trade in.
Wash all the oil off because they put the truck on the rack to look for leaks and stuff.
Reply With Quote
  #24  
Old 05-06-2009
04blackedge's Avatar
RF Veteran
Thread Starter
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Oh I know, the truck will be gone over with a toothbrush. I need to get my stock muffler put back on and all that fun stuff.
Reply With Quote
  #25  
Old 05-06-2009
rangerboy101's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
What?? You cant possibly get rid of your truck!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Urgent! Need Help ion lift Kit Pixels2000Ranger General Ford Ranger Discussion 21 07-24-2007 06:46 PM
-help!- Urgent! Ranger Is Messed Up! DaneTrain General Ford Ranger Discussion 9 04-30-2007 07:21 PM
Urgent! Axle shaft replacement help!!! jrpro130 Drivetrain Tech 7 02-19-2007 01:38 PM
URGENT: Efan Problem 0RangerEdge2 General Technical & Electrical 29 10-05-2006 04:05 PM
O2 sensor codes. Urgent help needed before tuesday. JoshT 4.0L OHV & SOHC V6 Tech 7 01-23-2006 04:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.