Vibration/chatter on my truck... - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-13-2009
TrePaul86's Avatar
Member
Thread Starter
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
Vibration/chatter on my truck...

Ok so I started noticing this about a few months ago. Recently been getting progressively worse it seems...

Driving at around 55-65 mph on the freeway with the OD on, If I push down on the gas without letting the trans kick down I was getting a vibration/chatter feeling that seemed to just only happen for a bit then would kinda power out of it.

Now If I did the same thing with OD off traveling around 50 mph or so I could get the same results. Chatter/vibration would happen if I eased into the throttle without letting the trans kick down.

Tonight going home, it's not really a chatter/vibration anymore. It's like a full truck shake. Before it was only something that mostly I would notice. But now it's something you could notice even if I hadn't said anything and you were riding passenger.

I thought at first this was plugs. After I ran SeaFoam a second time my truck would almost cut out at idle in gear stopped... So I changed the plugs and fuel filter (Something I was meaning to do for a long time, just never got around to it.)

Here's another thing to mention about my truck. On the passenger side looking at the block through the fender well. I think it's the last or second to last plug, it's almost like the guy that owned it before me had cross threaded the threads for that plug because the plug doesn't sit all the way into the block. So I threaded it as far as it could go and called it good, fired it up and it ran a lot better having changed the plugs. The jump at idle in gear went away and seem like it had solved it.

But now I'm beginning to think that could have a lot to do with what's going on with the problem I'm having now. Another thing that I think may be the issue is the transmission. Either the trans as a whole is going out or just my TC. I can't tell and was hoping someone here could help me out and diagnose the issue. I was talking with Shane and he said post up on here and take it in. Maybe a heli-coil may be in store for that cylinder? If so I'll pay to have that done, I don't have the time or tools here in corvallis, nor precision here to do that so it's worth it to me to have that done if that's the case.

What do you guys think? Oh and it's not a driveline thing, to my knowledge. The front shaft was replaced with the SuperLift one this winter (thread about it somewhere lol), and the u-joints seem to be ok... Not squeeling at all. So what it seems to me is that cylinder isn't getting enough spark having not being all the way in the hole, my trans and/or torque converter is going out or it's a transfer case problem.

Sorry for the novel, just had to try and explain myself the best I could up front lol thanks guys.
Reply With Quote
  #2  
Old 02-13-2009
TrePaul86's Avatar
Member
Thread Starter
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
Bump
Reply With Quote
  #3  
Old 02-13-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
bump
Reply With Quote
  #4  
Old 02-13-2009
chainfire's Avatar
Member
iTrader: (1)
 
Join Date: Oct 2007
Location: Mission B.C.
Posts: 3,126
What about air box, MAF etc? do you know what rpm you are running at when it happens? or is it only going 50-60 mph. I know it sounds stupid, but what about checking your lug nuts? Did you replace your plug wires when you did your plugs?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Alot of bump steer and a chatter schatten789 General Ford Ranger Discussion 3 02-09-2008 07:32 PM
chatter noise at startup. zabeard 4.0L OHV & SOHC V6 Tech 32 01-12-2006 06:44 AM
Driveline chatter? meatloaf Drivetrain Tech 6 06-10-2005 08:43 PM
Valve Chatter swatcop169 4.0L OHV & SOHC V6 Tech 4 09-03-2004 12:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.