Vibration/Roar at 40+........help please. - Ranger-Forums - The Ultimate Ford Ranger Resource

Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Vibration/Roar at 40+........help please.

Reply

 
 
 
  #1  
Old 02-26-2009
Member
Thread Starter
Join Date: Aug 2006
Location: Pensacola, FL
Posts: 647
Vibration/Roar at 40+........help please.

Alright, so here's the deal, this started recently with my 8.8. I lost 4.5 qts of gear oil in two days through the pinion nut, and it has started some hellacious vibrating at 40+ mph. I fixed the leak (the nut was just backing out) but the vibrating is still there. It's only when I'm on the gas and slightly when the truck is slowing itself down. I personally think that it's the joint at the pinion grinding on itself when the axle is pivoting under load (I have a 4" block). I think that because this started instantly that it could be because I towed a car trailer with about 500lbs. on the tongue and it wore out my springs(stock with AAL, blocks, and shackles). I got some JD trac bars on the way to fix the pivoting and grinding under load at slow speeds, but is there anyone else that has any other opinions? I've read around and it seems like it's either this or the pinion bearing so I'm looking for some advice, thanks!!!
 
Reply With Quote
  #2  
Old 02-26-2009
zabeard's Avatar
who?
iTrader: (8)
Join Date: Nov 2004
Location: IN
Posts: 26,045
if you over or under tightened the pinion nut it may have messed up your backlash in the gears.

Also if you ran it dry it would mess up the bearings in a hurry.
 
Reply With Quote
  #3  
Old 02-26-2009
Member
Thread Starter
Join Date: Aug 2006
Location: Pensacola, FL
Posts: 647
I'm not sure how long it had been dry like that. I've been restoring my gf's Del Sol so she's been driving my truck for two months or so, but it was instantaneous. I drove it one day and it was fine, then the next after the trailer it was just bad. The guys up a one of the speed shops say the pinion nuts have a bad habit of backing out so Ford puts them at 300ft./lbs. (or so he says) but they didn't have anything to get close to measuring that much. It drives the same as it did before, fine at anything up to 40. I'll probably end up replacing the pinion bearing anyways just to be safe, it can't hurt to do it and the guys said 90 and they'll do it.
 
Reply With Quote
  #4  
Old 02-26-2009
RazorsEDGE's Avatar
There's no lifeguard in the gene pool
iTrader: (4)
Join Date: Aug 2006
Location: New Mexico
Posts: 7,528
What the pinion nut is torqued to depends on the tolerances of the gears. Usually they're tightened to around 20 INCH pounds. If you over tighten it the pinion bearing will get way too hot and most likely seize up.


I'd have your bearings checked honestly, sounds like they may have seized from running dry.
 
Reply With Quote
  #5  
Old 02-26-2009
Member
Thread Starter
Join Date: Aug 2006
Location: Pensacola, FL
Posts: 647
Well the only thing that makes me think that it might not be the bearing is when we had the driveshaft out, it was easy to turn the pinion shaft by hand. But it makes sense that it could be that from running it dry for however long it was and I'm definitely getting them checked sometime within the week. The wear marks on the joint definitely tell me I have a problem with that though, and it kind of makes me wonder if 40 is the point that the wind-resistance catches the truck and puts that little extra amount of load on the axle that pushes it past it's safe point.
 
Reply With Quote
  #6  
Old 03-04-2009
Member
Thread Starter
Join Date: Aug 2006
Location: Pensacola, FL
Posts: 647
UPDATE:

I let the truck sit for a couple of days while my trac bars were on the way and when I went to drive it to my dad's shop to get my tools, the vibration was completely gone. So, kind of thankful that whatever it was isn't as bad now as it was. I pulled the fill-plug on the diff and did find some decent sized metal pieces, almost a 1/4" long but as thin as a piece of paper. Cleaned those out and topped it off with the 80/90 and put my trac bars on. These trac bars are a MUST with blocks, my truck acts completely different, feels a lot more "solid". I'm kind of kicking myself for not buying these earlier.
 
Reply With Quote
  #7  
Old 03-04-2009
DaGGer's Avatar
Member
Join Date: Mar 2006
Location: East Windsor, CT
Posts: 919
I thought that the 8.8 has a crush sleeve. So when you tighten down pinion nut you could over tighten it causing to much pressure? Or am I wrong?
 
Reply With Quote
  #8  
Old 03-04-2009
FullThrottle02's Avatar
Member
iTrader: (3)
Join Date: Apr 2008
Location: McHenry,IL
Posts: 586
When you put in a new pinion seal you need to replace the crush sleeve, and the nut on the pinion shaft. There still is no guarantee the backlash will stay the same. Those metal shavings you found could be bearing material or from the ring and pinion gears. Your differential probably won't last very long at this point.
 
Reply With Quote
  #9  
Old 03-05-2009
Member
Thread Starter
Join Date: Aug 2006
Location: Pensacola, FL
Posts: 647
That's kind of what I was thinking, with seeing metal flakes THAT big I don't figure it'll last too much longer. I have an 8.8 out of an older Stang that has 4.10's in it so if it does "go" then I do have a back-up, and I'll start saving for maybe a 4.88 locker and all new hardware.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KevinOK
General Technical & Electrical
0
07-03-2013 11:23 AM
timpat92855
General Technical & Electrical
12
09-17-2011 09:33 PM
joldtown
4.0L OHV & SOHC V6 Tech
2
08-07-2009 02:43 AM
GT_hatchback
Suspension Tech
2
02-22-2009 04:06 PM
workingonit
Drivetrain Tech
1
06-03-2008 10:25 PM


Thread Tools
Search this Thread
Quick Reply: Vibration/Roar at 40+........help please.


Contact Us Sitemap Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.