4.0 acceleration noise - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-08-2009
RangerXtreme's Avatar
Member
Thread Starter
 
Join Date: Jul 2009
Location: MI
Posts: 125
4.0 acceleration noise

I test drove a Ranger the other day that I'm looking at buying. It's a 1998 4.0 ohv with an auto tranny. When I accelerated there was a noise coming from somewhere. The noise is like a jet engine starting up, it's somewhat high pitched, but only lasts for a short time.

During acceleration you would hit 1500 rpm's and the noise would come and then you'd hit 2000 rpm's and the noise would go away. Keep in mind, the noise occured only during acceleration, and no other times (you could be going 65 mph and the noise will not occur as long as you aren't acceleratin. If you had it in park or neutral, the noise would not occur at all when you reved the engine.

Could it possibly be something with the driveshaft? I was thinking wheel bearings, but that would be more of a grind and the noise would happen whenever the wheels move, not just during acceleration.


I'm getting it checked out my a mechanic this week, I would just like to get a heads up. When the guy bought the car, the dealer said it was just one of those noises that occurs. He bought it and has been driving with the noise for a year and nothing has gone wrong with the car, it works just the way he bought it. The dealership also knew about the noise when they got it and looked it over, there was no sluggish performance or anything going wrong.
__________________
Reply With Quote
  #2  
Old 08-08-2009
Mykhael's Avatar
Member
iTrader: (3)
 
Join Date: Sep 2004
Location: .
Posts: 4,197
Check the alternator the bearing may be going out on it
Reply With Quote
  #3  
Old 08-08-2009
Tys 4x4 FTW's Avatar
RF Veteran
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
sounds like a noise that i THINK is coming from my tranny. but mine only happens when its under a lot of load, like WOT. it makes this high pitched noise for a short bit before it shifts. sometimes a while before it shifts. either way, its annoying. but it seems to come and go. so idfk.
Reply With Quote
  #4  
Old 08-08-2009
RangerXtreme's Avatar
Member
Thread Starter
 
Join Date: Jul 2009
Location: MI
Posts: 125
Well I'm gettin it checked by a mechanic on wed, so I'll let you guys know whats up with it.
Reply With Quote
  #5  
Old 08-08-2009
element4all's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2009
Location: Forest Hill, Maryland
Posts: 570
mine does the same thing, cept i have a SOHC around 2000 rpms i get a high squeel. ive had it since ive gotton the truck. and that was 120,XXX miles ago on my 01
Reply With Quote
  #6  
Old 08-09-2009
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
could it be a vacume line?
Reply With Quote
  #7  
Old 08-09-2009
RangerXtreme's Avatar
Member
Thread Starter
 
Join Date: Jul 2009
Location: MI
Posts: 125
Vaccum Line

Quote:
Originally Posted by morris View Post
could it be a vacume line?
Never thought about that, it's a possibility. If this thing turns out to be a just another common car noise, I'm not gonna worry about it. I'll make sure I let you guys know what it is if my mechanic can figure it out.
Reply With Quote
  #8  
Old 08-09-2009
RangerXtreme's Avatar
Member
Thread Starter
 
Join Date: Jul 2009
Location: MI
Posts: 125
Quote:
Originally Posted by element4all View Post
mine does the same thing, cept i have a SOHC around 2000 rpms i get a high squeel. ive had it since ive gotton the truck. and that was 120,XXX miles ago on my 01
Does your's only happen during acceleration too, or is it constant while driving? And like I said, (for the ranger I'm looking at) it will not occur if you rev the engine in the 1500-2000 rpm range if it's in park or neutral and it only happens during acceleration in drive.
Reply With Quote
  #9  
Old 08-09-2009
element4all's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2009
Location: Forest Hill, Maryland
Posts: 570
yupp mine is only during acceleration in drive. and i just had all vacuum lines and tubes on engine replaced along with something else i cant think of atm, about a month ago because i was throwing a CEL that read lean banks 1 and 2
Reply With Quote
  #10  
Old 08-09-2009
RangerXtreme's Avatar
Member
Thread Starter
 
Join Date: Jul 2009
Location: MI
Posts: 125
squeal

Quote:
Originally Posted by element4all View Post
yupp mine is only during acceleration in drive. and i just had all vacuum lines and tubes on engine replaced along with something else i cant think of atm, about a month ago because i was throwing a CEL that read lean banks 1 and 2
So is it still happening or did it stop? I have read more about this noise and everything I've read said it's just "one of those noises." If you've had the noise for 120k miles I'm not gonna worry about it on mine.
Reply With Quote
  #11  
Old 08-09-2009
TheBearJeweler's Avatar
Member
iTrader: (18)
 
Join Date: Oct 2007
Location: Arkansas
Posts: 3,179
hmmm mine does it from the free flowing intake. it wistles while it works I guess
Reply With Quote
  #12  
Old 08-09-2009
RangerXtreme's Avatar
Member
Thread Starter
 
Join Date: Jul 2009
Location: MI
Posts: 125
Do you have the facotry intake on it? If that's the problem, I'll just buy an aftermarket one.
Reply With Quote
  #13  
Old 08-17-2009
RangerXtreme's Avatar
Member
Thread Starter
 
Join Date: Jul 2009
Location: MI
Posts: 125


Here is the noise it makes, notice it doesnt happen at idle and you can hear it better from underneath the cab.
Reply With Quote
  #14  
Old 08-17-2009
RangerXtreme's Avatar
Member
Thread Starter
 
Join Date: Jul 2009
Location: MI
Posts: 125
The noise I'm talking about starts 16 seconds into the video, it's the high pitch chattering noise, almost sounds like a squirrel. I'm worried it might be a lifter knock.
Reply With Quote
  #15  
Old 08-17-2009
93rangerXLT4x4's Avatar
Member
 
Join Date: Aug 2009
Location: Salmon Arm BC
Posts: 959
sounds like a lifter. if it was a conrod bearing it would be a helluva lot louder.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
sluggish acceleration dmety87 2.3L & 2.5L I4 Tech 8 09-25-2008 02:19 PM
Loud Noise with acceleration tx03edge 2.9L & 3.0L V6 Tech 4 05-06-2007 08:51 PM
2000 Ranger no acceleration MAF related? 2000rangerguy 2.9L & 3.0L V6 Tech 6 09-19-2005 09:06 PM
Sticking in first on hard acceleration jdugan4859 Drivetrain Tech 2 06-01-2005 08:29 PM
Pinging on Acceleration 00RANGER00 2.9L & 3.0L V6 Tech 11 05-31-2005 04:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.