Air Con ? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-23-2010
Member
Thread Starter
 
Join Date: Apr 2010
Location: Dillsboro, IN
Posts: 15
Air Con ?

My 2000 Ranger blows all heat and air through the defroster vents no matter what position the selector is set on. Is this a vacuum problem and where would I look to check it out. This just happened suddenly. Thanks.
Reply With Quote
  #2  
Old 04-23-2010
btm757's Avatar
Member
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
Air to the defroster is the default incase something goes wrong... Not sure what would cause it though but someone will chime in
Reply With Quote
  #3  
Old 04-23-2010
btm757's Avatar
Member
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
Welcome by the way
Reply With Quote
  #4  
Old 04-23-2010
FULLSCALE's Avatar
Level III Supporter

iTrader: (12)
 
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
My mom's Explorer did that years ago, and it was the heater blend door in the dash. That's about all I remember.... lol. Happened probably 7 or 8 years ago.
Reply With Quote
  #5  
Old 04-24-2010
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
On the passenger side of the engine bay , down near the frame rail , look for a black plastic "ball" . That is the vacuum reservoir . Start tracing the hoses back from that .Also inspect the ball for cracks.
If vacuum is lost , the heater vents default to defrost.
Reply With Quote
  #6  
Old 04-24-2010
Member
Thread Starter
 
Join Date: Apr 2010
Location: Dillsboro, IN
Posts: 15
Thanks. I will check it this morning and let you know how it turns out.
Reply With Quote
  #7  
Old 04-25-2010
swickwake's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: porterville, ca
Posts: 373
i have a spare if you need it. pm me for details.

shane
Reply With Quote
  #8  
Old 04-25-2010
Member
Thread Starter
 
Join Date: Apr 2010
Location: Dillsboro, IN
Posts: 15
Everything seemed OK with the ball and and tubes. Still blowing air con through defroster but a little does come through the dash and floor vents Thanks for the help.
Reply With Quote
  #9  
Old 04-25-2010
dbp02's Avatar
Member
 
Join Date: Feb 2010
Location: Pittsburgh
Posts: 147
So it does go hot and cold though?

Did you recently install a radio or do anything up under your dash? Most times we see this at my shop someone just installed a radio and bumped a vacuum line loose up in there somewhere.
Reply With Quote
  #10  
Old 04-25-2010
Member
Thread Starter
 
Join Date: Apr 2010
Location: Dillsboro, IN
Posts: 15
The only thing I have done lately was install new shocks and sway bar links. I thought I messed up when I put on the passenger side shock but I can't find anything loose.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Gen 1 & Mustang con. motor mounts tx_coyote68 8-Cylinder Tech 0 01-03-2014 08:28 PM
Air Con ? pdoggy General Ford Ranger Discussion 5 06-30-2010 10:18 PM
Con-Ferr cargo rack (Ca) Hanzo Steel Interior, Exterior, Electrical, & Misc. 1 02-15-2009 04:09 PM
If I had a clogged cat con... b3kbruiser General Technical & Electrical 3 08-05-2007 05:59 PM
A/C Air Conditioning Blowing Hot / Warm Air tbird2340 General Technical & Electrical 19 06-18-2007 09:52 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.