belt tensioner gone bad??? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-31-2008
02rangermayhem's Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: C.Springs
Posts: 573
Icon4 belt tensioner gone bad???

I have had a problem for a while now with my belt squeeking. at first i thought it was the belt so i replaced it. the squeeking still continued so i came to the conclusion that it was the belt tensioner considering it only happened when i hit 2500rpm or above, when i do hard launches or put it in 4 wheel drive. i assume when ever the engine is under load it slips.

I went into auto zone, and as soon as i told the guy what i was looking for, he immediately asked if it was squeeking. he also said he put one on his buddies explorer and they tend to go bad after 60-80,000 miles. my truck is at around 57,750 miles.

is he right?
Reply With Quote
  #2  
Old 01-31-2008
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
mine went bad......started to heavily squeel while driving, I continued, and the pulley went out, broke my brand new belt, and was 5 hours late to work.
Reply With Quote
  #3  
Old 01-31-2008
02rangermayhem's Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: C.Springs
Posts: 573
about how many miles did u have on ur engine when it broke?
Reply With Quote
  #4  
Old 01-31-2008
quicksilver2001's Avatar
Member
 
Join Date: Dec 2004
Location: Opelousas, Louisiana
Posts: 704
they go bad more than you would think, i change them on the cop cars (crown vics) at work all the time for squeeking, and a lot of times the place where the rotating part meets the bolted part comes a little loose and rubs on the front cover, making a very unusual sound.
Reply With Quote
  #5  
Old 01-31-2008
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Quote:
Originally Posted by 02rangermayhem View Post
about how many miles did u have on ur engine when it broke?
somewhere around 65k ish??
Reply With Quote
  #6  
Old 01-31-2008
02rangermayhem's Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: C.Springs
Posts: 573
so he was probably right. and about how long will it take to replace? it looks rather simple but i have never replaced one on a 4.0. it looks kinda tight and i dont know if u have to have a tensioner tool.
Reply With Quote
  #7  
Old 01-31-2008
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
two minutes?

it aint that bad...i think it's a 13mm socket....all it is is one bolt that bolts to the block, there's an alignment stud/pin on the tensioner that locates it in the right position, then the bolt.

The biggest pain for me was getting the damn belt on with all the ac hoses in the way of the racket/breaker bar, and getting enough slack to get it on the pulley.

I think i spent a whole 10 minutes fixing it.??
Reply With Quote
  #8  
Old 01-31-2008
quicksilver2001's Avatar
Member
 
Join Date: Dec 2004
Location: Opelousas, Louisiana
Posts: 704
should be either a 3/8 or 1/2 inch square drive(use a ratchet) to take the belt off, and should be a 10mm socket or wrench to take the tensioner off the engine

EDIT: or a 13 like wannabe said, i know its a 10 on the CV's but not hard at all
Reply With Quote
  #9  
Old 01-31-2008
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
3/8 square drive for the belt removal/install.
Reply With Quote
  #10  
Old 01-31-2008
02rangermayhem's Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: C.Springs
Posts: 573
i know the tensioner takes a 3/8ths drive to put a belt on and i made a pretty kool tool to help get some more leverage because my breaker bar wouldnt fit cause of the fan. made it from a mop handle.
Reply With Quote
  #11  
Old 12-23-2010
fordguy86's Avatar
Member
 
Join Date: May 2010
Location: OH
Posts: 39
i just replaced the tensioner on my 04 3.0 with 99,000 miles. I'm surprised it lasted so long. The mounting tab that goes in the bracket was broke off somehow. My belt was squealing and driving me crazy for the longest time. Put a new tensioner from autozone. Only took 10 minutes. No more squeak even with the 1 year old belt. The new tensioner is def. alot more tensioned and well worth $60. Mine just takes a 15mm to remove the belt.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
belt tensioner. franger SOHC - 2.3L & 2.5L Lima Engines 3 08-02-2007 04:28 PM
Help with tensioner Pulley and Serpentine belt removal JTG 2.9L & 3.0L V6 Tech 7 08-11-2006 08:05 PM
changing the belt tensioner...? 98blackranger SOHC - 2.3L & 2.5L Lima Engines 2 01-14-2005 11:04 PM
Need help finding belt tensioner Bent XLT General Ford Ranger Discussion 1 06-11-2004 02:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:28 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.