Broke motor mount? (video) - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-10-2007
SouthernMudSlinger's Avatar
Member
Thread Starter
 
Join Date: Aug 2006
Location: Demorest,Ga
Posts: 1,724
Broke motor mount? (video)

I've been trying to figure out if I have a broken motor mount or not, so I took a video of them and the motor shaking while the engine is cranked. Its a 4cyl engine. Note: The motor is not running......I pulled the fuel pump relay out so it wouldn't start.
Reply With Quote
  #2  
Old 08-10-2007
SteveOh's Avatar
Member
 
Join Date: Mar 2005
Location: Ft. Campbell Kentucky
Posts: 4,585
yea i would say...lol that isnt normal
Reply With Quote
  #3  
Old 08-10-2007
ranger's Avatar
Member
 
Join Date: Jun 2006
Location: Imperial Beach, CA
Posts: 4,502
does it vibrate hella bad while running?
Reply With Quote
  #4  
Old 08-10-2007
SouthernMudSlinger's Avatar
Member
Thread Starter
 
Join Date: Aug 2006
Location: Demorest,Ga
Posts: 1,724
Quote:
Originally Posted by ranger
does it vibrate hella bad while running?
no, its fairly smooth at idle, but when you mash the gas, the shifter will shake, and if you get on it hard and the tire starts hopping, the shifter arm will shake bad. When ever you crank the motor, it shakes the WHOLE truck, and you can really feel it, specially if you remove the fuel pump relay to let it crank over longer.
Reply With Quote
  #5  
Old 08-10-2007
ranger's Avatar
Member
 
Join Date: Jun 2006
Location: Imperial Beach, CA
Posts: 4,502
well i wouldnt hurt to change it being you have 140k on the truck.
Reply With Quote
  #6  
Old 08-10-2007
M50B06's Avatar
Member
 
Join Date: May 2007
Location: Ravenna ohio
Posts: 315
Not getting fuel to the motor will make it vibrate like freaking crazy, after i totaled my truck i tried to start it and forgot the fuel switch, i shook the whole truck real bad, but as soon as i reseet the fuel switch and the motor got fuel, she started right up smooth as can be, i wouldnt crank the motor to much without fuel my guess is its real bad on the motor trying to start it with no fuel
Reply With Quote
  #7  
Old 08-10-2007
SouthernMudSlinger's Avatar
Member
Thread Starter
 
Join Date: Aug 2006
Location: Demorest,Ga
Posts: 1,724
Quote:
Originally Posted by M50B06
Not getting fuel to the motor will make it vibrate like freaking crazy, after i totaled my truck i tried to start it and forgot the fuel switch, i shook the whole truck real bad, but as soon as i reseet the fuel switch and the motor got fuel, she started right up smooth as can be, i wouldnt crank the motor to much without fuel my guess is its real bad on the motor trying to start it with no fuel
well, it does the same thing when cranking it normally without taking the relay out. And its not bad on the motor trying to start without fuel, the starter just has to work longer.
Reply With Quote
  #8  
Old 08-10-2007
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
lol... i told you that you had a bad motor mount(s) like a year ago when you asked..

mine was doing almost the same thing, just not that bad.
Reply With Quote
  #9  
Old 08-10-2007
SouthernMudSlinger's Avatar
Member
Thread Starter
 
Join Date: Aug 2006
Location: Demorest,Ga
Posts: 1,724
Quote:
Originally Posted by 5speedin2.3
lol... i told you that you had a bad motor mount(s) like a year ago when you asked..

mine was doing almost the same thing, just not that bad.
you mean yours wasn't shaking as bad as mine?
Reply With Quote
  #10  
Old 08-10-2007
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
Quote:
Originally Posted by SouthernMudSlinger
you mean yours wasn't shaking as bad as mine?
well, my passenger side mount was ripped in half, my guess is yours is the driver side, or both, but yeah, my drivetrain moved around and stuff when i shifted.
Reply With Quote
  #11  
Old 08-10-2007
yellow rhino's Avatar
Member
 
Join Date: Sep 2006
Location: CA Westlake Village
Posts: 1,771
My friend had that same problem so I say yes they are broken.
Reply With Quote
  #12  
Old 08-10-2007
Needforspeed3685's Avatar
Member
 
Join Date: Aug 2005
Location: Lowell, AR
Posts: 1,836
I have just the deal for you! I have both motor mounts and both frame isolators sitting in the garage. Let me know how you'd like them shipped, and I'll get a quote for you first thing in the morning.
Reply With Quote
  #13  
Old 08-10-2007
SouthernMudSlinger's Avatar
Member
Thread Starter
 
Join Date: Aug 2006
Location: Demorest,Ga
Posts: 1,724
Quote:
Originally Posted by Needforspeed3685
I have just the deal for you! I have both motor mounts and both frame isolators sitting in the garage. Let me know how you'd like them shipped, and I'll get a quote for you first thing in the morning.
pm'd
Reply With Quote
  #14  
Old 08-10-2007
Needforspeed3685's Avatar
Member
 
Join Date: Aug 2005
Location: Lowell, AR
Posts: 1,836
Figure out what's broken, yet? You can see the mounts pretty well if you lift the rubber flap on the inner fender, above the upper control arm.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Broke front body mount bolt littlered 1" & 3" Body Lifts 0 08-02-2010 08:40 PM
Fan video, and pinging video. Hawklore General Technical & Electrical 0 04-28-2010 01:59 PM
Factory Body Mount and Bed Mount Bolt Torque Spec? LiftKitRanger 1" & 3" Body Lifts 2 03-26-2010 05:39 PM
Broke a body mount... schatten789 Exterior Semi-Tech 8 12-27-2007 04:29 PM
Motor Mount bolt size Pinecone 2.9L & 3.0L V6 Tech 11 05-08-2005 08:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.