Freaky engine miss - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-23-2009
rangermark's Avatar
Member
Thread Starter
 
Join Date: Apr 2009
Location: Berryville Arkansas
Posts: 129
Freaky engine miss

This happened today, drove to work truck fine, went to lunch truck fine, started back to work, truck not fine. Horrible miss in engine, got back to work, pulled out the OBD reader, it told me Misfire detected #1 cylinder, ok, I changed plugs about 2000 miles ago, used NGK tri-powers. Got off work limped home, took out the plug it looked fine, but there was a vertical shadow on ceramic, and a horizontal shadow down next to base, I took that as being hair line cracks, I just happened to have an old motorcraft plug I took out previous stuck it in, the miss is gone. Now I will go and buy 1 plug. I will probably get some weird looks when I ask for 1 plug for a V6.
Reply With Quote
  #2  
Old 09-23-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Found this on my 1,000 mile engine....horrible miss under load....no codes thrown. Ran good unless under load.





Reply With Quote
  #3  
Old 09-23-2009
rangermark's Avatar
Member
Thread Starter
 
Join Date: Apr 2009
Location: Berryville Arkansas
Posts: 129
Yeah that plug looks bad, mine was just a shadow. Weird HUH
Reply With Quote
  #4  
Old 09-24-2009
rangermark's Avatar
Member
Thread Starter
 
Join Date: Apr 2009
Location: Berryville Arkansas
Posts: 129
Well, replaced plug truck ran fine until, the next morning started it up missing like crazy. Guess I will try wires next.
Reply With Quote
  #5  
Old 09-24-2009
btm757's Avatar
Member
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
Or Coil?
Reply With Quote
  #6  
Old 09-25-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
^^Yup....wires and coil. Coil can be spendy($110 or so retail for mine)...if you've got a local guy with the same engine, I'd rather try out a known good coil before spending the money on something you don't need and that's non-returnable.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Freaky gauges roadkill General Technical & Electrical 5 01-13-2010 04:36 PM
Engine miss wtk General Technical & Electrical 1 11-28-2007 10:11 AM
4.0 engine miss possible electrical??? budbaringer General Technical & Electrical 0 04-17-2007 07:56 AM
Engine seems to miss ? crazy wheelerman 730 2.9L & 3.0L V6 Tech 3 02-26-2006 09:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.