Hella 500 problem... - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-17-2014
annguyen1981's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Apr 2009
Location: Chicopee, MA
Posts: 1,888
Hella 500 problem...

I installed Hella's inside the grill like so many others. The one thing I did differently is to use the power wire from the radio to power up the lights (still using the relay, but instead of being able to turn on the lights at any given time, I wired it so the lights could only be turned on when the truck is turned on... in other words, only when the radio is rec'ing power).

It started two weeks ago. I got a call from my father saying that the grill lights were on and he couldn't turn them off. I thought he just was crazy because I asked him if the truck was running and he confirmed it wasn't.

I didn't have any problems until yesterday. Even with the key out of the ignition, the radio would sometimes turn on, therefore the lights would be lit up.

Today while at work, a co-worker told me the lights were on again, so I went to my truck and disconnected the relay that goes with the Hella's. After doing this, the radio doesn't power up unless the key is in the ignition like it's supposed to be.

At first I thought it could be a melted fuse holder in the lighting system, but even at that point, it shouldn't route any power to the radio without the key in the truck.

So basically, I can only think of the relay itself as the culprit. Since it's been raining and too cold, I haven't been able to go investigate.

Does the relay malfunctioning make sense? Am I overlooking something else?
Reply With Quote
  #2  
Old 11-19-2014
annguyen1981's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Apr 2009
Location: Chicopee, MA
Posts: 1,888
So my hunch was right.... The relay was defective, causing the circuit to be complete, but it wasn't a constant circuit.

I opened it up and this is what I found:



$4.99 later, and my lights work like they should.
Attached Thumbnails
Hella 500 problem...-img_20141118_210354218%5B1%5D.jpg  
Reply With Quote
  #3  
Old 11-19-2014
Dewey's Avatar
@THE_ALMIGHTY_E4_RANGER
iTrader: (6)
 
Join Date: Feb 2013
Location: Arcadia, Fl
Posts: 2,054
Glad you figured it out. Happened to my lights when I first got them. Ended up getting pulled over because I hit a bump and they "lit up" a cop.
Reply With Quote
  #4  
Old 11-19-2014
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
easy fix, nice. I had an electrical problem in my Bronco that kept blowing a fuse and I'd have no rear running lights and no speedometer lights, nothing. I took a day off from work and found live wires from the previous owner that were shorting out. Ripped that **** out and no more blown fuses lol
Reply With Quote
  #5  
Old 11-23-2014
cheese_man's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2009
Location: arthur
Posts: 2,100
next time , pay the extra money and buy a genuine BOSCH relay

they are waterproof and you will never suffer that problem again
Reply With Quote
  #6  
Old 11-23-2014
annguyen1981's Avatar
Member
Thread Starter
iTrader: (4)
 
Join Date: Apr 2009
Location: Chicopee, MA
Posts: 1,888
I had a hard time finding any store that had the relay to begin with. All the parts stores carried the 5-prong relay, but this is a 4-prong.
Reply With Quote
  #7  
Old 11-23-2014
buggman's Avatar
Member
iTrader: (38)
 
Join Date: Apr 2007
Location: Dougal County
Posts: 1,648
glad you got it figured out.
in all my years of electrical i never had a relay go bad.... even the cheap ones... but there can always be a bad one in the batch.
Reply With Quote
  #8  
Old 11-24-2014
cheese_man's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2009
Location: arthur
Posts: 2,100
Quote:
Originally Posted by annguyen1981 View Post
I had a hard time finding any store that had the relay to begin with. All the parts stores carried the 5-prong relay, but this is a 4-prong.
can you post a picture of that relay , i have the bosch schematics

bosch does make 4 prong relays , but it depends on the shape of the relay
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
For Sale: Hella TJM Bull Bar Ford Explorer "02 + FREE Hella 500 Driving Kit - GA ptcfact Interior, Exterior, Electrical, & Misc. 58 04-18-2011 01:44 PM
FS: 2 Hella 1000FF lights and 1 Hella 500 (FL) nbro3232 Interior, Exterior, Electrical, & Misc. 17 01-16-2010 06:23 PM
Hella 500 and Hella 500FF Downey General Ford Ranger Discussion 19 04-20-2009 02:48 PM
hella 500 lights.. do i need a new ... johnson Exterior Semi-Tech 8 06-03-2006 06:31 AM
Wire Hella 500 light to a Safari Bar????? IBLKOUT2 General Ford Ranger Discussion 7 09-06-2004 04:37 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.