installing speakers right now HELP! - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-24-2008
stockranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2006
Location: garden grove , ca
Posts: 410
installing speakers right now HELP!

what color wire is negative and which one is positive in the front doors ?
Reply With Quote
  #2  
Old 05-24-2008
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
The solid black is the negative on my 04
Reply With Quote
  #3  
Old 05-25-2008
Member
 
Join Date: Oct 2004
Location: ***
Posts: 2,099
it shouldn't matter, just hook up ur new speakers and they should work fine, if it only makes a static noise then switch the polarity...
Reply With Quote
  #4  
Old 05-26-2008
yellow_edge's Avatar
Member
 
Join Date: May 2008
Location: Wauseon,Ohio
Posts: 760
i just guessed and it worked fine. mine had purple and yellow tho. but obviously if it dont work, switch em up.
Reply With Quote
  #5  
Old 05-26-2008
Bumpncarstereo's Avatar
Member
iTrader: (3)
 
Join Date: Aug 2006
Location: btwn the Buff and the Roc
Posts: 1,302
if you can get to the wires behind the deck. hook a 9 volt battery up to it, and if the speaker pops out you have it right, if it pops in then it is backwards.
Reply With Quote
  #6  
Old 05-26-2008
Member
 
Join Date: May 2004
Location: McKinney, TX
Posts: 2,123
Check the sticky at the top of the audio/video section of this forum:

https://www.ranger-forums.com/forum2...ead.php?t=8835
Reply With Quote
  #7  
Old 05-26-2008
Level I Supporter
 
Join Date: Aug 2006
Location: Durham, NC
Posts: 3,657
Quote:
Originally Posted by Lone Ranger 93 View Post
it shouldn't matter, just hook up ur new speakers and they should work fine, if it only makes a static noise then switch the polarity...
Not true, if they aren't phased correctly, you won't get a "full" sound.
Being out of phase won't cause a "static noise".

When I upgraded my OEM speakers to Pioneers, I removed the connector from the OEM speaker, and attached them to the Pioneers. By doing this, I had a clean installation, and I was guaranteed the phasing would be correct:

http://Bob-Ayers.smugmug.com/photos/...AlbumKey=XgQAQ
Reply With Quote
  #8  
Old 05-27-2008
optikal illushun's Avatar
Member
 
Join Date: Oct 2004
Location: Coal Region, MTC to be exact...heart of the coal region.
Posts: 2,232
i just hook them up, turn the volume up a little and watch the cone excursion.
Reply With Quote
  #9  
Old 05-27-2008
Level I Supporter
 
Join Date: Aug 2006
Location: Durham, NC
Posts: 3,657
Quote:
Originally Posted by optikal illushun View Post
i just hook them up, turn the volume up a little and watch the cone excursion.
Sorry, even at 60HZ, you can't tell which direction the cone is moving.....
Reply With Quote
  #10  
Old 05-28-2008
stockranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2006
Location: garden grove , ca
Posts: 410
ok i hooked it up how it was but i think the people who installed it originaly had it backwards. .. I can'te rember now but i think it was orange and green going to positive and a purple and white to negative .... this is on the driver side.... and i think the other side it is orange and green to negative . the other wire to positive ....

with the new speakers and with the old speakers the driver side sounds sort of flat .. its not as loud and the symbols in songs are not really bright like the other side ... I think it was hooked up wrong and this is why the old speaker burned out .

if i switch it and test it out it won't hurt the speaker ?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Installing AAL right now, questions Mistersponge Suspension Tech 8 09-03-2010 01:02 AM
Installing new pioneer speakers Lone Ranger 93 Audio & Video Tech 2 02-10-2008 09:11 AM
Installing CB right NOW need help ! stockranger General Ford Ranger Discussion 2 02-17-2007 02:19 PM
Installing new speakers.......... pushdeck General Technical & Electrical 13 03-12-2006 09:35 AM
speakers speakers speakers doug435 Audio & Video Tech 5 01-30-2006 01:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.