need help quick - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-21-2009
truckcap22's Avatar
Member
Thread Starter
 
Join Date: Apr 2007
Location: petersburg
Posts: 630
need help quick

i'm putting in my new h/o alternator, and realize that on my stock alternator there is an extra wire clip with one white wire going to it that my new alternator doesn't have? what do i do?

i'm working with the 4.0 sohc motor
Reply With Quote
  #2  
Old 09-21-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Yup....that's the one thing keeping me from doing the 130a expo mod. Still gotta look into what that wire does.

Sorry I can't help.
Reply With Quote
  #3  
Old 09-21-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
On second thought...I just looked up the wiring schematics.

I don't know your year truck, but on my 2001 Ranger, the white/black wire is a wire that goes from the generator(alternator) to the voltage regulator(basically a jumper wire). On a 2001 Explorer Sport(what my alt is going to come out of), that wire that's on a ranger, is internal on the alternator.

I don't know if it's a-okay to have that white/black single wire just unplugged and it'll work properly....but I do really feel you can just leave it unplugged and it'll work properly. Don't take my word for it, wait til someone chimes in who knows for sure.
Reply With Quote
  #4  
Old 09-21-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
At least on my 02 3.0L I had all the correct plug in's for the alternator when I switched to the 130amp Explorer one. I pulled it from a 96 Explorer 4.0. I don't recall if it was an OHV or SOHC.
Reply With Quote
  #5  
Old 09-21-2009
truckcap22's Avatar
Member
Thread Starter
 
Join Date: Apr 2007
Location: petersburg
Posts: 630
i asked steveOH i know wen i met with him he said he had done the mod on his 4.0
Reply With Quote
  #6  
Old 09-21-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Hey....I've got a spare batter/alt/starter harness lying outside from my motor swap. I seriously think that white/black wire makes a loop then goes right back into the alt via the big black plug on the alt. According to the diagrams, it makes a loop right back into alternator. Whereas the expo alt that wire is internal.

I'll post my findings of tearing into my spare harness tomorrow.
Reply With Quote
  #7  
Old 09-21-2009
Mykhael's Avatar
Member
iTrader: (3)
 
Join Date: Sep 2004
Location: .
Posts: 4,197
SO Shane your saying on the ranger it will serve no purpose at all then?
Reply With Quote
  #8  
Old 09-21-2009
truckcap22's Avatar
Member
Thread Starter
 
Join Date: Apr 2007
Location: petersburg
Posts: 630
lol if you do i have a high output alternator for you shane! lol
Reply With Quote
  #9  
Old 09-21-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Quote:
Originally Posted by STL View Post
SO Shane your saying on the ranger it will serve no purpose at all then?
IF the ranger has the Expo alt.(if alt is same internally as the 2001 sport I looked up).

After my tear down, I may just go pick up that 30,000 mile used 2002 Expo sport 130a alt for $30 like they quoted me.

Quote:
Originally Posted by truckcap22 View Post
lol if you do i have a high output alternator for you shane! lol
excuse me? am I being given a expo alt?!? lol
Reply With Quote
  #10  
Old 09-21-2009
truckcap22's Avatar
Member
Thread Starter
 
Join Date: Apr 2007
Location: petersburg
Posts: 630
lol i'll sell you this one, haha its a mechman 200 amp
Reply With Quote
  #11  
Old 09-21-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
sorry..I prefer the $30 130a compared to my 95a stock ranger one. lol.
Reply With Quote
  #12  
Old 09-21-2009
truckcap22's Avatar
Member
Thread Starter
 
Join Date: Apr 2007
Location: petersburg
Posts: 630
lol understandable haha
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
quick question about Brakecleen, need quick answer if possible 93rangerXLT4x4 Auto Detailing 101 15 11-28-2009 10:24 PM
Quick Trans question, need help quick dmathews 2.9L & 3.0L V6 Tech 0 11-15-2009 02:30 PM
quick question real quick dantheman General Ford Ranger Discussion 3 05-16-2009 01:52 AM
need help quick! Skyjacker_44 General Ford Ranger Discussion 11 11-19-2004 03:12 PM
Stock 225/70-15's to 31X10.5SR15 Need Help Quick Gang W1CKY Wheels & Tires Semi-Tech 6 06-08-2004 07:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.