Vent/Defrost won't change..any ideas? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-25-2009
coahbobby's Avatar
Member
Thread Starter
 
Join Date: May 2009
Location: Paragould, Arkansas
Posts: 22
Vent/Defrost won't change..any ideas?

Hey guys, I just bought a couple Rangers. I'm having trouble with the vent/defroster. The blower and speed controls work just fine, but no matter what setting you put it on, it only blows out the defrost. Even if you put the A/C on, it will blow out the defrost. I think the little door that opens and closes to direct the air is controlled by a vaccuum. Does anyone know where this vac line is located or what it may be near? Thanks in advance for all your help!
Reply With Quote
  #2  
Old 11-25-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
The system defaults to defrost when vacuum goes to zero. It is common for a plastic vacuum line to be melted or disconnected under the hood. Look for it on the passenger side running above the frame rail near the exhaust manifold. If it looks OK, trace that vacuum line to the front until you reach the plastic vacuum reservoir - it could be cracked. Then trace the line from the reservoir to the intake manifold. If underhood looks OK, move to the passenger side underdash area to look for disconnected vacuum hoses.
Reply With Quote
  #3  
Old 11-26-2009
wildbill's Avatar
Member
 
Join Date: Oct 2009
Location: Crestwood
Posts: 308
^^Ditto
Pull your radio or take the whole bezel off and check for crimped vac tubes running to the HVAC *****. Sometimes people sliding a radio in will crush a tube back in there.
Reply With Quote
  #4  
Old 12-01-2009
coahbobby's Avatar
Member
Thread Starter
 
Join Date: May 2009
Location: Paragould, Arkansas
Posts: 22
I traced the vac lines to the reservoir and it had a crack in it just like you said. Thanks for the help!!
Reply With Quote
  #5  
Old 12-01-2009
TS6034's Avatar
Member
 
Join Date: Jul 2008
Location: Michigan
Posts: 138
If only all fixes were that easy.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Very weird! Won't start, won't shut off, flashing exterior lights fletcher969 2.9L & 3.0L V6 Tech 4 01-14-2013 06:26 PM
air vent stuck on defrost Rogerranger General Ford Ranger Discussion 5 05-27-2012 06:32 PM
Air only blows through dash defrost on all settings floor,vent. Only blows wide open? cseay99 SOHC - 2.3L & 2.5L Lima Engines 4 12-08-2011 10:42 AM
Won't go forward and won't go backwards.. TrishaSB General Technical & Electrical 7 04-14-2006 03:25 AM
Rear defrost mod, lets create one! TremorJon New Ideas 13 10-12-2004 05:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:49 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.