weird noise after BL. - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-21-2009
cchsbuzz19's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
weird noise after BL.

It only makes the noise when I'm in reverse, you can here it really well in the cab, I just can't put a finger on it.

Here is a vid of the noise:
DSCN0903.flv video by cchsbuzz1119 - Photobucket
Reply With Quote
  #2  
Old 07-21-2009
RangerJacoby99's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2009
Location: Thornton,CO
Posts: 374
did you double check to make sure everything is tight on it?
Reply With Quote
  #3  
Old 07-21-2009
billet03's Avatar
Member
iTrader: (2)
 
Join Date: May 2009
Location: centralcity, KY
Posts: 771
sounds like something is vibrating, doesn't sound like metal rubbing, oh you said you can hear better in the cab maybe some loose parts, like a plastic piece or something. huh
Reply With Quote
  #4  
Old 07-21-2009
Johnbaum13's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2008
Location: Dallas, TX
Posts: 2,343
Thats the sound of coolness. Enjoy!
Reply With Quote
  #5  
Old 07-21-2009
cchsbuzz19's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
its not metal rubbing it sounds more like plastic vibrating but none of the plastic on the PS feels like it is vibrating. Somehow I'm going to have to check the engine bay while someone is in the cab.
Reply With Quote
  #6  
Old 07-21-2009
cchsbuzz19's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
Quote:
Originally Posted by Johnbaum13 View Post
Thats the sound of coolness. Enjoy!
Thanks!
Reply With Quote
  #7  
Old 07-22-2009
cchsbuzz19's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
anybody else?
Reply With Quote
  #8  
Old 07-22-2009
Black Anger's Avatar
Member
 
Join Date: Apr 2008
Location: Ontario 905
Posts: 311
if you have an aftermarket intake it's that! Last weekend I added a 1" BL and it rattled every time I turned on/off my truck or when I was turning left. At first I couldn't figure it out, but anyways got all fixed! Let me know if it was that!
Reply With Quote
  #9  
Old 07-22-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Gonna have to get out there with someone to help you to diagnose this. I honestly havn't a clue.





how's those inner front fenders? How about the fan shroud? Is it timed to the speed that you are going...meaning...does the sound speed up as you speed up? Leave anything left unhooked or unbolted? Check everything that you touched. Sounds can be very decieving from in the cab...it sounds like its' passengerside, yet it could be driver side. I've had weird noises like that before.
Reply With Quote
  #10  
Old 09-22-2009
cchsbuzz19's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
Quote:
Originally Posted by Black Anger View Post
if you have an aftermarket intake it's that! Last weekend I added a 1" BL and it rattled every time I turned on/off my truck or when I was turning left. At first I couldn't figure it out, but anyways got all fixed! Let me know if it was that!
You were right. It was starting to do it in park so I checked under the hood today and the metal piece at the end of the K&N filter was rattling against the metal underneath, Thanks guys, I'm sooo glad the noise is gone.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Weird sound after BL installation wood sk8er Suspension Tech 6 07-23-2011 10:28 AM
Weird noises after engaging 4x4 for first time saucybeaver Drivetrain Tech 1 05-17-2011 07:15 PM
Acting weird after washing engine korey89 General Technical & Electrical 13 02-11-2010 10:51 AM
weird noise after i start sgalka91 4.0L OHV & SOHC V6 Tech 9 11-09-2009 07:37 PM
weird noise after disengaging 4wd? Naturally Aspirated Drivetrain Tech 0 01-19-2008 05:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:14 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.