weird thing happened tonight - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-19-2008
yellow_edge's Avatar
Member
Thread Starter
 
Join Date: May 2008
Location: Wauseon,Ohio
Posts: 760
Icon5 weird thing happened tonight

i was juss cruisin around and pulled up to a stop sign and went to let off the brake and nothing. i had my music on so i turned it down to notice the engine shut off. so i put it into park and it started right up ??? does that just randomly happen sometimes? dont get me wrong it started right back up and i drove away no problems (so far) just think thats weird....
Reply With Quote
  #2  
Old 09-19-2008
Fx4BlackRanger's Avatar
Member
 
Join Date: Feb 2008
Location: Malibu, California
Posts: 495
stall it? in an auto thats wierd.
Reply With Quote
  #3  
Old 09-19-2008
yellow_edge's Avatar
Member
Thread Starter
 
Join Date: May 2008
Location: Wauseon,Ohio
Posts: 760
seriously, not a big deal or nothing (ihope) but just strange....hmmm.....fishy......lolineedto go to bed lol
Reply With Quote
  #4  
Old 09-19-2008
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Maybe the IAC valve is dirty. Clean it and check for loose hoses. Could also be a plugged air filter.
Reply With Quote
  #5  
Old 09-20-2008
john93rangerstx's Avatar
Member
 
Join Date: Mar 2008
Location: WARWICK RI
Posts: 895
my 93 does it about 1 time a month
Reply With Quote
  #6  
Old 09-20-2008
97ranger xlt's Avatar
Member
 
Join Date: Feb 2007
Location: Mass.
Posts: 459
maybe rpm's dropped too fast=stall.
Reply With Quote
  #7  
Old 09-20-2008
97ranger xlt's Avatar
Member
 
Join Date: Feb 2007
Location: Mass.
Posts: 459
weird thing happened tonight
i was juss cruisin around and pulled up to a stop sign and went to let off the brake and nothing. i had my music on so i turned it down to notice the engine shut off. so i put it into park and it started right up ??? does that just randomly happen sometimes? dont get me wrong it started right back up and i drove away no problems (so far) just think thats weird....



ufo's will do that to ya
Reply With Quote
  #8  
Old 09-20-2008
OVERtheEDGE's Avatar
Member
 
Join Date: Mar 2008
Location: locust grove georgia
Posts: 1,441
yeah mines does it sometimes too. not lately though. and its always started back up
Reply With Quote
  #9  
Old 09-23-2008
Trigger01's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Oct 2005
Location: Knoxville, TN
Posts: 18,788
I have had that happen to me 3-4 times in the almost five years I've had my truck.
Reply With Quote
  #10  
Old 09-23-2008
mx98ranger's Avatar
Member
 
Join Date: Apr 2005
Location: GA
Posts: 1,493
i dont know. that has never happened to me in this truck but it might have in my old green ranger that was an auto
Reply With Quote
  #11  
Old 09-23-2008
schatten789's Avatar
Member
 
Join Date: Feb 2007
Location: Matagorda County, Texas
Posts: 735
happens about once a month to me when I fist start the truck up in the morning. I just figured it was my trashed trans....
Reply With Quote
  #12  
Old 09-23-2008
Xplo's Avatar
Member
 
Join Date: Apr 2007
Location: Norcross, GA
Posts: 83
My explorer stalled like that a couple times while I had it. Never noticed any further issues due to it.
Reply With Quote
  #13  
Old 09-23-2008
DisturbedESV's Avatar
Member
 
Join Date: Apr 2008
Location: Seattle, WA
Posts: 3,115
A buick I drove once did that... every 30 min on the nose. It would restart fine every time so I took it into the dealership, they pulled out the computer, I told them not to replace it, and it never had that problem again.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What happened to the thing above the newest threads? morris Ranger-Forums Office 40 05-23-2012 10:13 AM
snow pictures and a sad thing happened Sonic04Edge Snapshots 17 01-08-2010 12:02 PM
somthing weird happened ranger_1999 4.0L OHV & SOHC V6 Tech 5 03-27-2008 05:11 PM
somthing weird happened ranger_1999 4.0L OHV & SOHC V6 Tech 0 03-27-2008 11:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.