4 low - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-18-2010
Jon's Avatar
Jon Jon is offline
Member
Thread Starter
 
Join Date: Oct 2009
Location: Polk County, FL
Posts: 97
4 low

The 4 low wont engage in my truck and i was wondering if anyone else had this problem or knows how to fix it
Reply With Quote
  #2  
Old 01-18-2010
4x4RangerOffroad's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2009
Location: Barrington, NH
Posts: 434
nuetral, foot on brake??
Reply With Quote
  #3  
Old 01-18-2010
cchsbuzz19's Avatar
Member
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
yep, you have to be in neutral and have the foot on the brake. same to get out of it to.
Reply With Quote
  #4  
Old 01-18-2010
Jon's Avatar
Jon Jon is offline
Member
Thread Starter
 
Join Date: Oct 2009
Location: Polk County, FL
Posts: 97
i always do that anyway because i have a 5 speed and because of the cheap hubs that ford uses

Last edited by Jon; 01-18-2010 at 11:14 PM.
Reply With Quote
  #5  
Old 01-18-2010
David N's Avatar
Member
 
Join Date: Dec 2008
Location: Williamston, NC
Posts: 1,060
Does it go into 4Hi like its supposed to?
Reply With Quote
  #6  
Old 01-18-2010
4x4RangerOffroad's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2009
Location: Barrington, NH
Posts: 434
Do you hear the motor? Are the 4wd lights flashing?
Reply With Quote
  #7  
Old 01-18-2010
Jon's Avatar
Jon Jon is offline
Member
Thread Starter
 
Join Date: Oct 2009
Location: Polk County, FL
Posts: 97
yeah it doesnt have any troble going in 4 high just 4 low
Reply With Quote
  #8  
Old 01-18-2010
Jon's Avatar
Jon Jon is offline
Member
Thread Starter
 
Join Date: Oct 2009
Location: Polk County, FL
Posts: 97
no the light will not come on when i try to put it in 4 low but it comes on when i put it in 4 high just fine
Reply With Quote
  #9  
Old 01-18-2010
RangOH's Avatar
Member
 
Join Date: Feb 2009
Location: Madison, Ohio
Posts: 854
it takes a good few seconds to kick in sometimes..
Reply With Quote
  #10  
Old 01-18-2010
Jon's Avatar
Jon Jon is offline
Member
Thread Starter
 
Join Date: Oct 2009
Location: Polk County, FL
Posts: 97
i can let it sit for a long time and nothing will happen
Reply With Quote
  #11  
Old 01-18-2010
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
push the clutch in a little farther. it could be a sensor problem.

if that don't work, have someone tap the transfer case with a hammer while you do the process. it could be seized and need a little love tap.
Reply With Quote
  #12  
Old 01-18-2010
Jon's Avatar
Jon Jon is offline
Member
Thread Starter
 
Join Date: Oct 2009
Location: Polk County, FL
Posts: 97
i think that is the problem. my truck belonged to a 65 year old lady that lived in pennsylvania so the 4 low has probably never been used

where should i tap on the transfer case?

Last edited by Jon; 01-18-2010 at 11:32 PM.
Reply With Quote
  #13  
Old 01-18-2010
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
the motor to engage. it's either stuck or seized. if that is the case, it might need to be replaced. from what you said tho, i think it's just stuck and needs a jolt since you have 4hi.
Reply With Quote
  #14  
Old 01-19-2010
4x4RangerOffroad's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2009
Location: Barrington, NH
Posts: 434
That may work.
Reply With Quote
  #15  
Old 01-19-2010
Redrocket's Avatar
Member
iTrader: (6)
 
Join Date: Jan 2007
Location: Waynesville n.c
Posts: 1,993
Quote:
Originally Posted by Jon View Post
i always do that anyway because i have a 5 speed and because of the cheap hubs that ford uses
you have a live axel up front no hubs....
Reply With Quote
  #16  
Old 01-19-2010
mmmtof's Avatar
Member
iTrader: (2)
 
Join Date: Nov 2009
Location: Charlotte, NC
Posts: 211
when getting into 4 low I put my foot in the brake, clutch in, then go into 1st then to reverse or vice versa. The damn thing shifts everytime immediately after; If I dont do this it will sit there forever. I have no idea why. Never got it checked out I just figured it was one of the quirks.

Am I the only one that has noticed this???
Reply With Quote
  #17  
Old 01-19-2010
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
not with me, it just automatically goes into 4low.
Reply With Quote
  #18  
Old 01-19-2010
Jon's Avatar
Jon Jon is offline
Member
Thread Starter
 
Join Date: Oct 2009
Location: Polk County, FL
Posts: 97
Quote:
Originally Posted by Redrocket View Post
you have a live axel up front no hubs....
well i was just going on what a friend told me. he said that he was always replacing the hubs in his and i have always been a car person and just got into trucks so i dont know much
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Low brake pedal and parking brake low. Sammyj General Ford Ranger Discussion 1 05-07-2015 11:17 PM
No 4 Low dash light, Is it in 4 Low? Squisher General Technical & Electrical 3 11-11-2012 06:50 PM
LOW LOW LOW RPMS JRacer 4.0L OHV & SOHC V6 Tech 23 05-07-2009 12:25 AM
Tire Pressure: How low is to low??? xp1ik99 Wheels & Tires Semi-Tech 12 08-15-2006 08:52 PM
LOW LOW mileage......reasons? tchs_drummer06 2.3L & 2.5L I4 Tech 37 03-22-2006 01:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:10 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.