4x4 not working, and clicking sound? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-25-2007
i_luv_strats's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: bremerton wa
Posts: 338
4x4 not working, and clicking sound?

two weeks ago my 4x4 stopped working, turn the **** and no 4x4. read through the owners manual and checked fuses, replaced the blown 4x4 motor fuse, checked the fuses for the ***** and guages and all if fine and still no 4x4. something wrong with the on off ****? and i have this clicking sound coming from under the passenger side dash. this have something to do with it?
Reply With Quote
  #2  
Old 10-25-2007
ns_red7's Avatar
Member
 
Join Date: May 2007
Location: Coldbrook, Nova Scotia, C
Posts: 558
Check for voltage on both sides of the fuse and going into the motor would be my next step. Though if there's a clicking sound I'd suspect the switch is working. Maybe there's a relay or controller in the dash... I don't know much about 4x4 yet as mine hasn't broke.
(knock on wood) good luck
Reply With Quote
  #3  
Old 10-25-2007
Member
 
Join Date: Jul 2007
Location: Montreal, Quebec, Canada
Posts: 84
That clicking is the relay. Is it one click when you turn the ****, or a constant clicking noise? Could be the relay isn't latching, faulty relay or no current path ie. burnt fuse again? Check that fuse again, if it's burnt could be a sign of electrical problems.
Reply With Quote
  #4  
Old 10-25-2007
diocide's Avatar
Member
 
Join Date: Jul 2006
Location: Hartford, CT
Posts: 62
Also check your ground, on the driverside fender. This grounds the GEM which in turn in used by that relay. I had the same thing happen to me, clicking under the dash, no 4x4, and even my windshield wipers didn't work. I cleaned that ground and it works again.
Reply With Quote
  #5  
Old 10-25-2007
i_luv_strats's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: bremerton wa
Posts: 338
it's a constant clicking, where exactly is the ground on the fender, inside under the hood on the fender or visible from the wheel well? what do i look for, just a wire attached to metal maybe? i dont know much about electrical lol.
Reply With Quote
  #6  
Old 10-26-2007
diocide's Avatar
Member
 
Join Date: Jul 2006
Location: Hartford, CT
Posts: 62
Quote:
Originally Posted by i_luv_strats
it's a constant clicking, where exactly is the ground on the fender, inside under the hood on the fender or visible from the wheel well? what do i look for, just a wire attached to metal maybe? i dont know much about electrical lol.
It's under the hood, driver side, about half way up. it's a stud (screw looking thing) with some wires and a nut on it. clean off all the paint around this thing, slap some diaelectric grease on there and reassemble.

make sure you unplug your battery first!
Reply With Quote
  #7  
Old 10-26-2007
i_luv_strats's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: bremerton wa
Posts: 338
cool, i'll go check it out and see what i can do, thanks for the help!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Power windows & mirrors not working - clicking sound recy General Technical & Electrical 7 07-09-2011 05:33 PM
Changed timing belt and tensioner, now have a clicking/clacking sound. Rider99XX SOHC - 2.3L & 2.5L Lima Engines 7 02-27-2011 08:33 PM
weird clicking sound sideswipe 4.0L OHV & SOHC V6 Tech 1 05-01-2008 08:49 PM
loud Clicking sound please help gone ballistic Suspension Tech 2 11-04-2007 08:32 PM
Ticking/ clicking sound under hood fletch12518 4.0L OHV & SOHC V6 Tech 38 08-20-2007 05:07 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.