Installed my viper 5701 alarm today and got a question????? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-16-2010
btm757's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
Installed my viper 5701 alarm today and got a question?????

Well me and a guy at work tackled installing the alarm today and ran into only one problem... and here is where my question comes in... My old remote start Code Alarm CA420 in combo with the directed electronics 556u bypass... Well we remover the old code alarm remote start and most of the places tapped into the wires were used except one constant 12v that the ca one needed but the Viper did not... We reused the bypass... Now when you push the remote start button on the Viper system you can here the relays click the dash come online and then it all goes dead and then it attempts to restart. it does it a couple times then sends me the error on the key chain... It has been placed in Auto trans mode.... Now if you start truck with the key and then push the Remote start button on the key fob and you can take the key out of the ignition and it still runs however it takes the accessories off line (The HVAC cut off).

The alarm part works great however i would like to make it more sensitive so if anyone has any idea how to do that that would be greatly appreciated.



Any Help = a Big Thanks
Reply With Quote
  #2  
Old 01-16-2010
btm757's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
bump
Reply With Quote
  #3  
Old 01-17-2010
btm757's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
bump
Reply With Quote
  #4  
Old 01-17-2010
mlw20lu's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: Loxahatchee, FL
Posts: 1,825
not too many people install remote starts on here bro so i think ur kinda alone. Try 12volt.com for more electric advice.
Reply With Quote
  #5  
Old 01-17-2010
Member
 
Join Date: Jan 2010
Location: Riverside, CA
Posts: 7
im not to sure about the problem but i used to be an installer and i just put the 5701 into my 03 ranger and the onething i would suggest is to get rid of the 556u, it has a lot of problems, and you have to keep a key in the box, youshould switch to the pkall which is actually better to use with the 5701 anyway and you only need one key for programming and then you dont have to leave one in the 556u box. just my 2cents.

PS. i just read the post again and try this, dont put the key into the ignitio but put the handle of the key against the ignition, kinda hard to explain but just hold the key up to the ignition so the it can read th chip, then try to remote start it while holding the key up close to the key, if it starts then try it again without holdig the key close and it shouldnt start, then test again by holding the key close to it again. if it starts again then that means the 556u isnt sending the signal to the alarm and like i said you should replace it with the pkall anyways, its easy to install and its reliable.
Reply With Quote
  #6  
Old 01-17-2010
btm757's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
I just tried that and it does the same thing... When trying to start via remote start with no key the theft light does go out so i know its not the bypass... I think it might be the ignition 2 wire or an accessory wire that might not be connected... When i get the error code on the fob the parking lights dont flash to give a diagnosis...


Also how much for the Pkall?
Reply With Quote
  #7  
Old 01-22-2010
Member
 
Join Date: Jan 2010
Location: Riverside, CA
Posts: 7
the pkall is made by dei and I think its between 60 and 80, I love it I put the 5900 in my wifes 07 matrix and at the time the pkall didn't exist I had to use the 556u but I've installed the pkall in 2 of my trucks and in other card and I love it its so much easier once you get the hang of it and you don't have to worry about the cignal wire on the 556u shifting under the steering colum somehow( its happened in my matrix) its annoying. But as far as the original alarm q I can't help any farther I'm kinda a hands on guy I have to be in front of it to actually get my brain to work lol sry
Reply With Quote
  #8  
Old 01-22-2010
btm757's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
How exactly do you program them and what wires would i tap
Reply With Quote
  #9  
Old 01-23-2010
Member
 
Join Date: Jan 2010
Location: Riverside, CA
Posts: 7
each car is different but it comes with a car list and a programing guide it tells you exactly what to do. But you would tag usually are2 or 3 really thin gague wires coming off the ignition barrel, its not the acc and constant and starter but its usually a really small plug that has really small wires and programing it is pretty easy also. But the instructions come with it if you are going to try it, its pretty simple.
Reply With Quote
  #10  
Old 01-23-2010
btm757's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
Well we attempted to fix the remote start thing and its still not working. the starter feed and both accessory wires off the alarm control box have no power feeds coming from them... all fuses are good
Reply With Quote
  #11  
Old 01-23-2010
Member
 
Join Date: Jan 2010
Location: Riverside, CA
Posts: 7
the starter and acc from the car have no power? And all fuses are good? How did you test fuses ? By lookin at them or did you use a meter and do the conductivity test, cause a fuse can look fine but its not...
Reply With Quote
  #12  
Old 01-23-2010
Woods-Rider's Avatar
Member
iTrader: (2)
 
Join Date: Apr 2008
Location: Hillsboro, OR
Posts: 1,108
TrePaul86 has remote start, maybe he can help.
Reply With Quote
  #13  
Old 01-23-2010
btm757's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
Its the Starter and acc off of the remote start box... not from the vehicle itself... I tested them with a test light and checked for power... Its almost as if the control box isent receiving or just isnt sending a signal...


The dash comes online but the starter and acc (i.e. Radio and blower for the hvac) never engage
Reply With Quote
  #14  
Old 01-24-2010
Robin Hood's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: AZ
Posts: 789
When my alarm guy installed mine something was wrong with the connectors to the bypass box to the alarm. he hardwired the right wires together and it worked like a charm.
Reply With Quote
  #15  
Old 01-25-2010
btm757's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
Hmm do you know what wires they were
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Adjusting sensitivity on viper 5701 and a couple other questions btm757 General Technical & Electrical 6 01-22-2010 11:03 AM
Viper 600 Alarm system Jp7 General Technical & Electrical 1 10-18-2008 12:25 PM
Viper Alarm Insatlation Instructions malydeen General Technical & Electrical 3 10-13-2008 03:48 PM
Viper Alarm mossyoak1992 General Technical & Electrical 28 06-03-2008 02:47 PM
Where can I find a good Viper alarm site? RangerXLT General Technical & Electrical 2 12-01-2004 11:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.